Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

my first crash

Discussion in 'Phantom FC40 Discussion' started by cave_man, Oct 9, 2014.

  1. cave_man

    Joined:
    Sep 1, 2014
    Messages:
    35
    Likes Received:
    0
  2. N017RW

    Joined:
    May 2, 2014
    Messages:
    6,257
    Likes Received:
    1,619
    Location:
    Palm Beach Co.- FL
    I thought it appeared as though two motors quit then restarted.

    Anyone else???
     
  3. Ramz

    Joined:
    Oct 2, 2014
    Messages:
    42
    Likes Received:
    3
    Location:
    Corbin, Kentucky U.S.
    I see the problem in your picture. Motor supply VCC wire broke loose from main board?
     
  4. darwin-t

    Joined:
    Apr 28, 2014
    Messages:
    513
    Likes Received:
    5
    Did it crash? It looked like it recovered.
     
  5. cave_man

    Joined:
    Sep 1, 2014
    Messages:
    35
    Likes Received:
    0
  6. cave_man

    Joined:
    Sep 1, 2014
    Messages:
    35
    Likes Received:
    0
    Hello again
    After the fall of the phantom does not last throughout the position of the air
    is not at all firmly in place and the amount
    You have a solution?
     
  7. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Try calibrating the IMU in the NAZA assistant software
     
  8. cave_man

    Joined:
    Sep 1, 2014
    Messages:
    35
    Likes Received:
    0
    [​IMG]
    [​IMG]
     
  9. wattage

    Joined:
    Jul 13, 2014
    Messages:
    266
    Likes Received:
    4
    Location:
    Scotland, UK
    That compass Mod value is higher than on any of the 3 Naza quads I've owned. I thought it was supposed to be in the 1400-1700 region. Won't hurt to try an advanced IMU calibration.