Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Moverio BT-200 help needed

Discussion in 'Phantom 2 Vision + Discussion' started by samd012, Oct 5, 2014.

  1. samd012

    Joined:
    Jun 18, 2014
    Messages:
    141
    Likes Received:
    4
    I just received the BT-200's and have been able to get the app loaded and a connection to the pv2+ but now I have no video feed and the camera is just sitting limp with no control. I am on the latest firmware for the bt-200's and the latest version of the app (1.0.52apk) Has anyone else had this issue or anything like it?
    Thanks!
     
  2. Panamon Creel

    Joined:
    Jul 31, 2014
    Messages:
    229
    Likes Received:
    0
    Location:
    Central Mexico
    The camera gimbal will initialize during power-up no matter if the app is connected or not therefore you have a problem with your gimbal if it stays "limb".
     
  3. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
  4. samd012

    Joined:
    Jun 18, 2014
    Messages:
    141
    Likes Received:
    4
    I agree, the odd thing is it works perfectly with my phone and tablets, thats why I am so stumped. It is only happening with the bt-200's :(
     
  5. samd012

    Joined:
    Jun 18, 2014
    Messages:
    141
    Likes Received:
    4
    Appreciate the link but I have already been through the entire thing and there is no one with an issue like this. It may be because I am on the R version and not the D and from what I read you can not switch them. I will continue researching but if anyone has any more info please let me know
    Thanks
     
  6. samd012

    Joined:
    Jun 18, 2014
    Messages:
    141
    Likes Received:
    4
    UPDATE: I have video now but no control over camera, anyone have any ideas? It works perfectly when using phone or tablet
     
  7. samd012

    Joined:
    Jun 18, 2014
    Messages:
    141
    Likes Received:
    4
    Resolved the issue. Thanks
     
  8. job2310

    Joined:
    Sep 1, 2014
    Messages:
    264
    Likes Received:
    0
    Location:
    Bristol, England
    Mine should arrive tomorrow. Might be able to help then. Are you happy with the 200's otherwise?
     
  9. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
    Glad you got it sorted out. Let us know how you like them! :D
     
  10. Phanton v2+ newbie

    Joined:
    Aug 12, 2014
    Messages:
    125
    Likes Received:
    0
    Let me know how you get on with them mate
     
  11. job2310

    Joined:
    Sep 1, 2014
    Messages:
    264
    Likes Received:
    0
    Location:
    Bristol, England
    AMAZING!!! That's the only word to describe it. At first I thought what's the big fuss as I wore them in my office and just scanned around. Yeah the screen looked big and clear but not exactly what I expected...then I looked out my office window ...to see the massive 320" (perceived) image out in front of me was the "AH HA!!" moment. I really really wanted to hate this kit so I could get my money back, hahaha, not happening! I'm loving it! Works great with Netflix too. I haven't flown with it yet...which is what this is all about, but I have high expectations that I know the BT-200s are going to meet.
     
  12. patrick-newbie

    Joined:
    Apr 19, 2016
    Messages:
    1
    Likes Received:
    0
    Hi everyone. I am new to this (hence the user name) I just ordered my pair of the Epson Moverio BT-200AV from Japan's rakuten website.
    I guess I will be receiving the item within 10 days. I bought the item due to the positive feedbacks from the phantompilots and DJi forum feedbacks and comments.
    I need some help as in how to install a Google playstore for the BT-200. Can anyone out there please give me a step by step instruction on how to do this, please?