Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Monitor issue with newly installed FPV setup?

Discussion in 'FPV (First Person View)' started by greenleaf, Sep 22, 2014.

  1. greenleaf

    Joined:
    Sep 14, 2014
    Messages:
    9
    Likes Received:
    0
    I have the following:
    Phantom 2
    Zenmuse h3-3d
    GoPro Hero3+ Black

    I installed:
    iOSD Mini
    ImmersionRC 5.8GHz 600mW Tx
    using a Plug and Play cable http://www.amazon.com/Plug-Play-Cable-ImmersionRC-Transmitter/dp/B00LDX65OS
    along with FPVLR antennas

    I am getting some rolling "scan" lines on the screen which I haven't seen in other FPV videos. Is this normal? Any possible solutions?
    Definitely more noticeable in person but here is a video that captures what I am talking about.
    Thanks!
    [vimeo]106872380[/vimeo]
     
  2. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
  3. greenleaf

    Joined:
    Sep 14, 2014
    Messages:
    9
    Likes Received:
    0
    Thanks for the info! I may start with just putting tape over the charging portion of the ribbon that runs to the gopro. It's unfortunate that the anti-interference board doesn't help with this.
     
  4. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    No problem, and yeah that's definitely the easiest of the options :)