Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Massive video lag. Poor video signal

Discussion in 'Phantom 3 Help' started by Peterhenrybarnard, Jun 23, 2016.

Tags:
  1. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    I have not used my phantom 3 advanced for over 6 months. Installed firmware update V01.090060.bin yesterday and had a practise flight today ready for an event on Sunday. Not good! video streaming breaking up - over half a second video lag which felt very disorienting for me and even potentially dangerous to fly. Does anybody have a solution/fix/suggesion for this please - as I don't feel confident to fly on Sunday with it in this condition ? Thanks.
     
  2. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,508
    Likes Received:
    1,386
    Location:
    Salt Lake City, UT
    Try flying in a different location as there could have been interference. Also, try reviewing the signal from with in the settings while connected. You may want to manually choose another channel (higher is usually better).
     
  3. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    hi, thanks for the reply. I have been through all menu settings and there is an "Image Transmission Settings" screen with various red, green and blue lines changing around, but it does not look as if there are any option to actually set a pre-defined channel in my version of DJI Go ? I'm sure I had read that there is a way of changing from auto to a manual channel though? But I cannot do it. Video lag does not seem to be as bad at the moment, the phantom is just sat on a table looking at me. Every time I move, the video breaks up but if I am stationary the video is solid.
     
  4. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    548
    Likes Received:
    154
    Make sure your transmission is set to Auto and not Manual.

    SB
     
  5. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    hi, I think it is already in auto - but have noticed that there is no option to change this in my DJI Go app. Although I'm sure I remember seeing an option in the "Image Transmission Settings" when I used it 6 months ago. Maybe my latest update has made this option disappear.
     
  6. hunch

    Joined:
    Oct 10, 2014
    Messages:
    1,500
    Likes Received:
    225
    upgrade your controller to 1.6
     
  7. Peterhenrybarnard

    Joined:
    Sep 25, 2015
    Messages:
    16
    Likes Received:
    3
    hi, thanks for all the replies. The video streaming seemed absolutely fine when I tried it today in a different location - and I shot a great movie and took some good pics. Not sure why it behaved so badly yesterday when it was fine today. Will upgrade the controller though. Thanks