Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Making gimbal tilt work on P2V+ V2, SOLVED

Discussion in 'Phantom 2 Vision + Discussion' started by birdog357, Jan 30, 2016.

  1. birdog357

    Joined:
    Jan 30, 2016
    Messages:
    2
    Likes Received:
    0
    Hi all,
    My wonderful wife got me a P2V+ V2 for Christmas and I found out real quick that I needed gimbal control on the controller to get the shots that I want. I ordered the arm from Amazon and have installed it. I have X1 calibrated in the PC software. I fire the bird and controller up and the gimbal works, except for when I start either DJI Vision or Litchi, then the X1 axis just ceases to function. I tried the instructions here, including buying that $12 dollar app. No dice. What am I missing here? The bird and controller are fully updated. My PC is Win7x64 and my devices are all Samsungs. So far everything works great except for lacking Gimbal. I'd rather not buy the V3 controller if I can avoid it but so far it's not looking like that's an option.
     
  2. J Dot

    Joined:
    Apr 10, 2014
    Messages:
    1,761
    Likes Received:
    900
    Location:
    Sarasota, FL. USA!
    Did you first calibrate Tx in RC ASSISTANT? ( all sticks, dial, toggles )
    Then again in PC ASSISTANT ( sticks toggles, and dial )
    Don't forget to CHECK " Upgraded Controller " NOT BASIC CONTROLLER!

    Lastly,
    Make sure you are using newest version of RC, and PC ASSISTANTS!
    And app!

    That should do it!

    Let us know?

    J Dot
     
    birdog357 likes this.
  3. birdog357

    Joined:
    Jan 30, 2016
    Messages:
    2
    Likes Received:
    0
    Everything is upgraded. I did calibrate in both programs. I do not have the upgraded controller so I only used the basic setting since my X1 is underneath.

    Just tried it as upgraded. It worked in both Vision and Litchi. Why did it work though? I set it according to the tooltip in the Assistant program and it failed yet when I set it the way you said(which is backwards according to the program) it worked. Weird.

    Thanks, you just saved me $70 for a new controller.