Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

lots of litchi waypoints drag out the mission time

Discussion in 'General Discussion' started by Corey Tucker, Apr 6, 2016.

  1. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    so i set up a mission with like a whole bunch of waypoints and it said it was only supposed to take like 10 minutes, but it took like 15 i guess cause it stops at every single waypoint even though i don't tell it to. is there a way to make it not stop and just fly right thru waypoints cuz it took a lot longer than i thought to fly the mission. i want to fly longer but i guess it won't make it since it stops all the time.
     
  2. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    3,960
    Likes Received:
    1,156
    Location:
    Brookeville, MD, USA
    What are you flying?

    It's possible headwind will extend flight time. It's possible the bank turn function would keep it from pausing but you need a P3.
     
  3. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    using a p3, but i don't know about any bank turn functino
     
  4. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    548
    Likes Received:
    155
    Is that the problem or are you speculating that it is stopping at the waypoints? If so, check your waypoint settings since it should pass by the waypoints (or even curve near them) without stopping.

    Sagebrush
     
  5. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    no it comes to a complete stop at every single waypoint
     
  6. MedinaTaylor

    Joined:
    Jan 26, 2016
    Messages:
    261
    Likes Received:
    115
    What action do you have set at the waypoints?
     
  7. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    548
    Likes Received:
    155
    Click on a waypoint. I'm thinking your first waypoint was assigned a "stay for" period. And it caused the rest of your waypoints to do the same. Look under Actions. It's a blue button.

    Sage
     
  8. BW4706

    Joined:
    Jan 6, 2016
    Messages:
    65
    Likes Received:
    10
    Could it be stopping because Litchi settings is set to straight lines and not curves ?
     
  9. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    oh yeah, i have it set to staight lines. i thought it had to be that way to do POI focusing. i'll take that off and see if that fixes it
     
  10. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    now i remember. i set it to curved lines but now it wont do any actions at waypoints. i want to be able make it hover over a waypoint for like 5 minutes. its dumb it won't do both.
     
  11. MedinaTaylor

    Joined:
    Jan 26, 2016
    Messages:
    261
    Likes Received:
    115

    :confused:
     
  12. Corey Tucker

    Joined:
    Mar 21, 2016
    Messages:
    169
    Likes Received:
    32
    i want it to hover over A waypoint, not stop at every one. it makes you put in multiple waypoints to fly long distance
     
  13. MedinaTaylor

    Joined:
    Jan 26, 2016
    Messages:
    261
    Likes Received:
    115
    Got ya...

    If I set mine as straight lines it will not stop unless I have an action at the waypoint.

    Does yours show "Actions: 0" for the waypoints in which you just want it to fly through?