Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lost Signal (live preview) since update FW 1.4 and DJI Go 2.2

Discussion in 'Pro/Adv Discussion' started by Austria777, Sep 13, 2015.

  1. Austria777

    Joined:
    Jul 20, 2015
    Messages:
    5
    Likes Received:
    0
    Dear all, since we did our update on our P3P to FW Version 1.4 and DJI Go 2.2 we have big troubles with our live preview on our Ipad Air IOS8.3. we loose every 10-20 sec. the live signal for also 20-40 sec . I am sure the problems come since we did the update, because we didnt touch anything else and before the update everything was fine. There is no difference if the P3P is only 1 meter away from us or 200 meter. Also no difference if we are in the air or the p3p is still on the ground.

    Anyone else having thistroubles? Attached a pic with the channesl, which are still on a low level i guess.

    Any tipps from you?
    Ciao
    Werner ImageUploadedByPhantomPilots - DJI Phantom Forum1442172772.109338.jpg
     
  2. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,236
    Likes Received:
    915
    Location:
    Indy, USA
    What exactly were you trying to show in the pic? The channel graph flat lined?
     
  3. mirrorimage

    Joined:
    Sep 3, 2015
    Messages:
    384
    Likes Received:
    113
    Location:
    Palo Alto, California
    I recently upgraded a new controller to a DBSmods antenna. Today was the first flight with DBSMod and 2nd flight with new firmware. I lost signal "No Signal" in midair twice, but had complete control of the aircraft the entire time. It was really scary because the iOS app thought I had no control.

    Not sure if it's the firmware or what.
     
  4. chrisnewton21

    Joined:
    Jul 19, 2015
    Messages:
    35
    Likes Received:
    4
    I'm having trouble even getting my tablet to connect to the aircraft since the updated firmware and GO app. Any help?
     
  5. Signals

    Joined:
    Aug 20, 2015
    Messages:
    69
    Likes Received:
    28
    Location:
    Illinois
    Yes, a lot of us have been having similar problems as you are reporting. See the thread here.
     
  6. Phantom751874

    Joined:
    Mar 13, 2015
    Messages:
    995
    Likes Received:
    269
    Go back to craft firmware 1.3.2. This happened to me and I went back. All my issues were resolved (RC and Video Lag and iPad Reboots).

    The current firmware, 1.4.2, has issues.
     
    Lori likes this.
  7. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,236
    Likes Received:
    915
    Location:
    Indy, USA
    You will of coarse need to leave more details. :)
     
  8. Austria777

    Joined:
    Jul 20, 2015
    Messages:
    5
    Likes Received:
    0
    Any news on this issue. Is DJI providing a fix? Right now my P3P is not usable.

    BR.
    Werner
     
  9. dysan911

    Joined:
    Mar 12, 2015
    Messages:
    298
    Likes Received:
    60

    To make your P3P usable again. Download and copy the 1.3.2 FW from DJI onto your formatted Micro SD Card and power up your P3P with that installed in the SD Card Slot. This will revert you back to the 1.3.2 firmware and you'll be able to fly again.
     
  10. Austria777

    Joined:
    Jul 20, 2015
    Messages:
    5
    Likes Received:
    0
    I think thats the only solution. Sorry to loose the new functions in the DJI App if i do so I am very disapointed by the quality of the DJI development team