Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lost image transmission

Discussion in 'Pro/Adv Discussion' started by duncan1473, Jul 16, 2016.

  1. duncan1473

    Joined:
    May 6, 2016
    Messages:
    3
    Likes Received:
    0
    I could still fly the bird just lost all image transmission. It asked me if I would like to return to home. I was in line of sight so I landed it. Rebooted app and it worked fine.. Then did it all over again. What's going on? I just updated my drone my remote isn't doing anything when I put the card in. It just sets there with the red light. My drone flies fine after it was updated just unsure why remote won't update. It [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  2. allemtura

    Joined:
    Jul 9, 2014
    Messages:
    242
    Likes Received:
    45
    I've been having the exact same issues and its during me potty. My P3 Pro is on v1.9.60 yet I keep loosing image transmission at close ranges. It's the same problem when using autopilot too.

    Is there a known issue on this firmware as I never used to have these problems? Location doesn't seem to matter either as it happens in the middle of nowhere or on the edge of town.

    thanks in advance.
     
  3. Philipt65

    Joined:
    Nov 30, 2016
    Messages:
    5
    Likes Received:
    0
    I had exactly the same problem with my P4. It was intermittent.

    I downloaded DJI GO 4;
    Updated aircraft and battery firmware; and
    Disabled WiFi while flying (advice from GO 4 app).

    20 flights connection error free so far...
     
  4. Joface16

    Joined:
    Nov 30, 2016
    Messages:
    10
    Likes Received:
    0
    I recently bought a p3 pro and I have not been able to see a live feed on my iPhone...but I can still control the gimble and even take pics and video...so frustrating...I have the 3.1 app and fw 1.10.90 on my ac, and 1.6.0 on my remote...can anyone help, I just want to see where I'm flying