Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Loss of Video Still an Issue

Discussion in 'Pro/Adv Discussion' started by EyeInStein, Mar 15, 2016.

  1. EyeInStein

    Joined:
    Aug 5, 2015
    Messages:
    60
    Likes Received:
    6
    Location:
    NC
    So is anyone else still experiencing video loss - even in a clear line of site, good channel and not even 500m away ? It is nerve racking to lose video for 5-10 seconds at a time. I was taking pictures for someone, and I literally had to bring the bird down and stop because I couldn't even get a steady enough feed to see what I was shooting.
     
  2. vincey2kr1

    Joined:
    May 11, 2015
    Messages:
    101
    Likes Received:
    14
    I had to send mine into DJI, not sure what they did possibly a new gimbal camera assembly but I do not get video drops at 50 feet away anymore. They were quick on turn around and paid for shipping both ways. Just had to show proof of purchase
     
  3. Darmie

    Joined:
    Aug 17, 2015
    Messages:
    300
    Likes Received:
    45
    Location:
    Houston TX.
  4. Trackman1

    Joined:
    Jan 1, 2016
    Messages:
    839
    Likes Received:
    212
    Location:
    Ontario, Canada
    Consider this. The rest of us are not having this problem on pre FW 1.7.00060.

    So why would you?
     
  5. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,234
    Likes Received:
    915
    Location:
    Indy, USA
    Because he may have a issue with his device being used for the GO app. New updates are known to include additional processes in which his device may not be able to handle. I had several similar experiences and it all was with my tablet. However, prior to changing devices I swore up & down the problem was app related.