Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi won't let Go start

Discussion in 'Pro/Adv Discussion' started by Banderboy, Aug 19, 2016.

  1. Banderboy

    Joined:
    Nov 21, 2015
    Messages:
    172
    Likes Received:
    68
    I always have to start the remote at least two times. Used to be, a little window would pop up offering Lichi or Go. Lately no choice- Litchi comes on. I go to apps, hit "force stop" on Litchi, and then open Go. It will always be disconnected, so I restart the remote. Litchi pops up over Go and connects. This is Nexus 7. Mostly I'm curious if anybody else is experiencing anything like this. My next step will be to reinstall both apps, I guess. Don't get me wrong- I like litchi, but when I want Go I want Go consarnit!
     
  2. GaryDZ

    Joined:
    Sep 14, 2014
    Messages:
    124
    Likes Received:
    20
    Location:
    Shelton,CT USA
    It's not the fault of Litchi. You probably upgraded to Android 6.0 Marshmallow. No more pop up window with choice. It sucks!!
     
  3. fastfed

    Joined:
    Jul 5, 2016
    Messages:
    544
    Likes Received:
    161
    go to settings, app manager, apps , search for litchi, open it, then look in there and look for "defaults" and clear the default. I always set which ever app im using as the main default, it gives you the choice initially .
     
  4. johnny21

    Joined:
    May 12, 2016
    Messages:
    60
    Likes Received:
    35
    Location:
    Serres,Macedonia,Greece
    settings>applications>application manager>Litchi>Set as Default and clear.Nothing to do with ANDROID 6.0
     
  5. Banderboy

    Joined:
    Nov 21, 2015
    Messages:
    172
    Likes Received:
    68
    Thanks guys!
     
  6. GaryDZ

    Joined:
    Sep 14, 2014
    Messages:
    124
    Likes Received:
    20
    Location:
    Shelton,CT USA
    Really? Do you have Android 6.0? I tried this multiple times. Does not stick. Used to work fine with Lollipop. It used to be if I accidentally hit "Always" when opening either, I could do as you instruct and clear the default. But once I upgraded to 6.0, I open up either Go or Litchi and it resets that program as default again. I'm not trying to be difficult. Am I missing something??
     
    #6 GaryDZ, Aug 19, 2016
    Last edited: Sep 29, 2016
  7. Dronason

    Joined:
    Aug 9, 2015
    Messages:
    498
    Likes Received:
    82
    Location:
    Switzerland
    I don't think you miss something, I have exactly same situation. So now I use the Tab S2 only for Go.
    I still have a Tab S 8.4 with Go and Litchi were I can switch as I want. I have just to take out the USB connector after I quit GO and reinsert it to get the prompt to select and application. I have not found another way.
     
  8. johnny21

    Joined:
    May 12, 2016
    Messages:
    60
    Likes Received:
    35
    Location:
    Serres,Macedonia,Greece
    I am using a Samsung Galaxy S7 with android 6.0.1. Every time I connect the RC I get the message "LITCHI-DJI GO-DREAM FLIGHTS-JUST ONCE-ALWAYS".
     
  9. Dronason

    Joined:
    Aug 9, 2015
    Messages:
    498
    Likes Received:
    82
    Location:
    Switzerland
    You are lucky, the issue seems to be related to the TAB S2 that get android 6.0.1 just recently. That's probably Samsung implementation issue, at least in the TAB S2.
     
  10. John Tarvin

    Joined:
    Aug 30, 2016
    Messages:
    17
    Likes Received:
    10
    Location:
    Morgan Hill, CA
    Upgraded? to 6.0 on Galaxy S2 this morning, then went to fly. Started in Litchi to run a short orbit flight for test. Suddenly S2 was rebooted! Oops! Still able to control P4, escape orbit flight and get back home. Next tired a simple course lock flight. Galaxy rebooted again. The P4 still flew course lock. That's first issue. Next is that i could not get DJI Go to start. Litchi always came up.

    Any help will be very much appreciated! Thanks!