Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Waypoint POI Focus not working

Discussion in 'Pro/Adv Discussion' started by sbarton, Feb 9, 2016.

Tags:
  1. sbarton

    Joined:
    Jul 28, 2014
    Messages:
    338
    Likes Received:
    10
    Location:
    NJ
    I ran a Litchi WayPoint mission and used POI for the focus of some of the way points. The P3P rotated in the correct direction, but the gimbal never changed pitch.
    For each WayPoint, the WayPoint Heading is set to Waypoint Defined and Gimbal Pitch is set to Focus POI. But for some reason the Gimbal pitch never changed.
    Using Android app.

    Help - Litchi
     
    #1 sbarton, Feb 9, 2016
    Last edited: Feb 9, 2016
  2. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    Is everything set properly in DJI camera settings/menu?

    Does the drone icon turn to the POI on the waypoint app setup page and does the gimbal angle change as indicated on the waypoint "numerical" settings page?

    In other words in the Litchi app where you set up the waypoint mission, can you see the drone icon pointing to the POI? Then in addition open the waypoint setting for each waypoint number and look at the gimbal pitch, Focus POI setting, etc. does the gimbal pitch change if you change the POI elevation?
     
  3. JickMagger

    Joined:
    Feb 8, 2016
    Messages:
    90
    Likes Received:
    20
    I've had problems too, I suspect Litchi might be a bit buggy or maybe I just don't fully understand all the parameters and their interactions.
     
  4. shockwave199

    Joined:
    Dec 19, 2014
    Messages:
    1,067
    Likes Received:
    405
    It would help to specify which you're using, Android or ios.
     
  5. sbarton

    Joined:
    Jul 28, 2014
    Messages:
    338
    Likes Received:
    10
    Location:
    NJ
    Yep, it does. And if I change the POI height I see that it changes the gimbal pitch and stuff.
     
  6. sbarton

    Joined:
    Jul 28, 2014
    Messages:
    338
    Likes Received:
    10
    Location:
    NJ
    Android
     
  7. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    552
    Likes Received:
    156
    I'm a Litchi IOS user. I think the problem is an archived gimbal setting from the DJI App. Check your gimbal settings in Go.

    S
     
  8. shockwave199

    Joined:
    Dec 19, 2014
    Messages:
    1,067
    Likes Received:
    405
    What does that mean? What setting do you think would be affecting gimbal pitching in litchi? Be more specific to your suggestion please.
     
  9. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    552
    Likes Received:
    156
    In the DJI Go app: Settings (Upper right corner)/tap the camera icon on the left, Select Gimbel Mode: Follow. (Not FPV).

    Let me know.

    S

    ps.s. and of course you need to do it with your bird connected.