Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi VR issue with Galaxy J7 v2

Discussion in 'Pro/Adv Discussion' started by Kiteboy57, Sep 16, 2016.

  1. Kiteboy57

    Joined:
    Jul 30, 2016
    Messages:
    3
    Likes Received:
    0
    Hi Guys,

    Has anyone experienced the lag that I am getting with using my new Samsung J7 v2 with the Litchi VR option, the gimble lags and has a staccato movement and worse still, the Immersion or Joystick modes don't work meaning I cannot rotate my P3A either. The only way to use this mode is by setting the headtracking to off and use my RC to change the camera pitch and also the P3A yaw. I presume this must have something to do with the Samsung inbuilt Gyroscope not being up to the job, but maybe not.
    Maybe I am doing something wrong, I will say that my Nexus 7 v2 tablet, has full control over the gimble and Yaw, but sadly way too big to fit inside my Shinecon goggles.

    Any thoughts/ideas appreciated.

    KB