Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Fritz Harrold

    Joined:
    Sep 13, 2016
    Messages:
    21
    Likes Received:
    5
    Recently started using the Litchi app. The transmitted video quality is spotty, lots of green, then fills in with pixilation, and occasionally a good picture. Just seems like poor video transmission. Switch to the DJI Go app and the transmitted video or view looks great with the same settings. Is this just a fault with the Litchi app or some problem with my setup? The images on the SD card are great in both apps.
    Anyone else experience this. The latency period in Litchi is much longer than in DJI Go.
    Thanks for any response.
    Enjoy this forum greatly and have been a lurker forever.
     
  2. David Cooke

    Joined:
    Apr 10, 2016
    Messages:
    249
    Likes Received:
    75
    Location:
    Sarnia ON Canada
    Started flying Litchi missions recently ... Only 10-12 so far ... All nice and clear. Have not tried all modes yet but I really like the interface.


    Sent from my iPhone using PhantomPilots
     
  3. Suhail78

    Joined:
    Aug 15, 2016
    Messages:
    303
    Likes Received:
    88
    no issues with my ipad air or iphone 6+ using Litchi, its a fantastic app, works perfectly.
     
  4. coco777

    Joined:
    Jun 10, 2016
    Messages:
    61
    Likes Received:
    34
    I have good quality on my iPad air as well, both DJI and Litchi,using max DBS02 mod antenna.
     
  5. WilsonFlyer

    Joined:
    Jun 29, 2016
    Messages:
    404
    Likes Received:
    156
    Are you sure you have swipe/closed the DJI Go app before you start Litchi? They cannot be running at the same time, even if one is running in background.

    The API calls exactly the same camera{display} fcn from the SDK that Go uses I'm sure. Obviously, I'm not privy to Litchi's code, but there's bound to be something else going on here.
     
  6. JAC_83

    Joined:
    Jul 10, 2016
    Messages:
    21
    Likes Received:
    4
    Adjust the video preview quality - 4/6/8/10 Mbps user selectable. 4 Mbps is recommended for improved range & performance.
     
  7. Fritz Harrold

    Joined:
    Sep 13, 2016
    Messages:
    21
    Likes Received:
    5
    Thank you all for your replies. The video preview quality is set to 4Mbps and all other settings, both general, and for camera are the same. Again the video downlink is horrible while in Litchi and great in DJI Go. All background apps are swiped off on the IOS phone.
    It's curious and have not heard about this problem from anyone else.
    Will go over all settings again.
    Thanks
     
  8. coco777

    Joined:
    Jun 10, 2016
    Messages:
    61
    Likes Received:
    34
    Re-install Litchi app.
     
  9. Fritz Harrold

    Joined:
    Sep 13, 2016
    Messages:
    21
    Likes Received:
    5
    Fixed!
    Rechecked all settings, they were the same for both apps and video quality of Litchi was still very poor. Screen locked up, then would unfreeze, things that happen when video signal is being lost. This occurred with phantom right in front of me with 100% signal.
    Deleted Litchi, reloaded, video quality great. Just like the DJI Go app.
    Thanks for everyone's input. Not sure I would of figured this one out.