Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi on Android 6.0.1

Discussion in 'Pro/Adv Discussion' started by woosie54, Jul 24, 2016.

  1. woosie54

    Joined:
    Sep 7, 2014
    Messages:
    6
    Likes Received:
    0
    I have just purchased a 2013 Nexus 7 for FPV on my P3A, which is shipped with version 4 of the operating system. I downloaded my Litchi software and everything was fine with uploading waypoint missions.
    But for some reasons unknown I upgraded the operating system to marshmallow and since then litchi will crash when I try to upload a waypoint file, orbit is ok, just waypoints that crashes the programme.
    Has anybody else experienced this bug ? and is there anyway to downgrade the operating system back to 4
     
  2. Fly Dawg

    Joined:
    Apr 29, 2016
    Messages:
    117
    Likes Received:
    39
    Location:
    Watkinsville, Georgia
    There are issues with Marshmallow on certain devices. If you also have DJI Go installed, try uninstalling it first and try Litchi again. Or vice versa. Just make sure only one or the other is installed and see how that goes. Yes, you can revert to lollipop but it is a tedious process. There are sites all over with instructions on how to do that.
     
  3. SnoozeDoggyDog

    Joined:
    Jun 13, 2015
    Messages:
    489
    Likes Received:
    97
    I'm running a Nexus 7 2013 on Marshmallow 6.0.1 running litchi 3.6.5. I also have the latest version of dji go installed. No problems here at all.
     
  4. woosie54

    Joined:
    Sep 7, 2014
    Messages:
    6
    Likes Received:
    0
    Thanks for the advice Fly dawg, uninstalled both litchi and DJI Go and re-installed them. I can only assume they were both on the tablet prior to me updating the OS
     
  5. Sailingfool59

    Joined:
    Jun 13, 2016
    Messages:
    15
    Likes Received:
    1
    Have you gotten litchi to run on your Nexus 7? I've loaded on my N7, and can't get past initialzation. Fly litchi blames it on DJI, DJI doesn't respond! By the way, since loading litchi, DJI GO doesn't work either...