Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi not filming in 1080p 60fps

Discussion in 'Standard/4k Discussion' started by Cameronb1, Jul 10, 2016.

  1. Cameronb1

    Joined:
    Apr 22, 2016
    Messages:
    64
    Likes Received:
    6
    Location:
    New Zealand
    Hi all,
    I just bought litchi for my phantom 3 standard, as i wanted to be able to film at 60 fps in 1080p. As it turns out, it will film in 1080p at 60, but in a much lower quality :confused: but the file details say that it is in 1080p!? When i film in 1080p at 30, it comes out crystal clear.

    Any help would be appreciated, thanks
     

    Attached Files:

  2. Cameronb1

    Joined:
    Apr 22, 2016
    Messages:
    64
    Likes Received:
    6
    Location:
    New Zealand
    *bump* so am i the only person having this issue? :(
     
  3. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Yes. 1080p60 screenshot:
    Screenshot (257).png
     
  4. Cameronb1

    Joined:
    Apr 22, 2016
    Messages:
    64
    Likes Received:
    6
    Location:
    New Zealand
    Is that with a Phantom 3 standard?
     
  5. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Absolutely. See my sig:

    Screenshot (255).png
     
  6. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    And you should get the same result thru the GO, Litchi or Ultimate Flight app. Nothing special about filming in 1080p/60...now, 1080p/30 is another topic.
     
  7. Wilus12345

    Joined:
    Jun 13, 2016
    Messages:
    58
    Likes Received:
    15
    Ph3 standard records maximum 1080p30fps, isn't that the problem?
     
  8. Storm

    Joined:
    May 27, 2016
    Messages:
    163
    Likes Received:
    34
    From what I understand the 2.7k camera is not capable of 60fps

    Sent from my SCH-I545 using PhantomPilots mobile app
     
  9. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    At 1st I thought you have that backwards, but maybe I do? I have my camera set to 1080p/60 and nary an issue. If I use 1080p/30, the video gets too laggy. Guess I'll have to fly today (haven't flown in about 2 weeks) and try both out again. It is probably me that has things backwards-sorry if I did and promoted the wrong info.
     
  10. Wilus12345

    Joined:
    Jun 13, 2016
    Messages:
    58
    Likes Received:
    15
    That's from the official Dji site

    Video Recording Modes
    • 2.7K: 2704 x1520p 24/25/30 (29.97)
    • FHD: 1920x1080p 24/25/30
    • HD: 1280x720p 24/25/30/48/50/60
     
  11. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
  12. dan84uk

    Joined:
    Jun 7, 2016
    Messages:
    97
    Likes Received:
    22
    Location:
    Birmingham UK
    Records 1080p 60 fps fine on mine, lovely and smooth, but 2.7k looks so much better.
    I dont even see the point in the 1080p 30fps option? Down sampled 2.7 to 1080 kills it.
     
  13. Wilus12345

    Joined:
    Jun 13, 2016
    Messages:
    58
    Likes Received:
    15
    Make a printscreen of 1080p60 option in your dji go app as I can't see it in my app...
     
  14. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    You change it in the Litchi app.
     
  15. ccbdav

    Joined:
    May 1, 2014
    Messages:
    55
    Likes Received:
    22
    This is what I was wondering about, as well. I don't even have the option to capture 1080p at 60 fps...just 24 or 30. This is with both Litchi and Go.

    IMG_0902.PNG
    [Go App.]

    IMG_0905.PNG
    IMG_0904.PNG
    [Litchi.]
     
    #15 ccbdav, Jul 15, 2016
    Last edited: Jul 15, 2016
  16. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Litchi Android:

    DSCN1213.JPG
     
    ccbdav and AgnotGT like this.
  17. ccbdav

    Joined:
    May 1, 2014
    Messages:
    55
    Likes Received:
    22
    Ahh, apologies! I see you have the 4k...I have a P3S (and iOS).
     
  18. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    No, I have the P3S as in my signature...Selection of 4K is not allowed by the app, even though the option is there. However, Litchi 'unlocks' features otherwise unavailable through DJI without upgrading equipment. As you see, I am recording at 1080p/60. :cool:
     
  19. ccbdav

    Joined:
    May 1, 2014
    Messages:
    55
    Likes Received:
    22
    I saw your previous post and your signature, so I apologize for the misunderstanding. It must be an iOS/Android thing (or version differences), as that's not what I see on my hud.

    I haven't updated Go, but I have the latest version of Litchi (1.9.0) on iOS and obviously don't have the same options. In fact, I don't recall ever seeing the option to shoot 1080@60fps with earlier versions either.

    FFS.

    EDIT: I just noticed there is a newer version of Litchi (1.10.0) for iOS, but it doesn't mention video settings.

    EDIT 2: I just updated to 1.10.0 and there was no change to the "Video Size" drop down.
     
    #19 ccbdav, Jul 15, 2016
    Last edited: Jul 15, 2016
  20. Cameronb1

    Joined:
    Apr 22, 2016
    Messages:
    64
    Likes Received:
    6
    Location:
    New Zealand
    Hmm i thought it was capable of filming 1080p at 60, but DJI didn't want people to be able to so they would have to upgrade to the Advanced. If i remember correctly, there was a glitch in dji go a couple of updates back that allowed you to film in 1080p at 60, but they removed it in the next update :confused:
     
    Squirrel! likes this.