Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi Missions not syncing to phone

Discussion in 'Standard/4k Discussion' started by Jeandre, May 5, 2016.

  1. Jeandre

    Joined:
    Apr 29, 2016
    Messages:
    19
    Likes Received:
    2
    Hello

    I just recently purchased Litchi app for IOS. I logged into my hub account on my pc and saved some missions. I can see the missions on the computer - but I do not see them on my tablet or iphone when selecting the load option under waypoints,

    Any ideas on what I am doing wrong?
     
  2. Liamus27

    Joined:
    Feb 22, 2016
    Messages:
    252
    Likes Received:
    22
    Location:
    Cornwall
    Are you definitely logged in to the app and the mission hub with the same id?
     
  3. Jeandre

    Joined:
    Apr 29, 2016
    Messages:
    19
    Likes Received:
    2
    Hi Yes I am


    Sent from my iPhone using PhantomPilots mobile app
     
  4. Jeandre

    Joined:
    Apr 29, 2016
    Messages:
    19
    Likes Received:
    2
    Just got it to work - I had to delete the app and download it again
     
  5. Liamus27

    Joined:
    Feb 22, 2016
    Messages:
    252
    Likes Received:
    22
    Location:
    Cornwall
    Glad to know - enjoy!
     
  6. dmacy

    Joined:
    Apr 21, 2016
    Messages:
    2
    Likes Received:
    1
    I had the same problem. My phone syncs fine but not my tabet. I can't even get the website to work on the tablet. I deleted the app on the tablet and reinstalled and all the missions that I saved on the hub synced but any new missions I do on the desktop computer won't sync to my tablet. I don't understand why the web site won't work on my tablet.
     
  7. phantomphil

    Joined:
    Jun 29, 2016
    Messages:
    5
    Likes Received:
    0
    Litchi will not connect to my p2v+. Tried reloading but no success .tried uninstalling dji apps and reconnecting but no success
     
  8. dmacy

    Joined:
    Apr 21, 2016
    Messages:
    2
    Likes Received:
    1
    I think I have figured it out. The problem with my tablet is that I wasn't logged in. At the very top of the screen on the left hand corner if you click on FPV you will see at the end of the options either your login name or Log In. If you don't see your login name you aren't logged in. You have to log in to download your missions. You can't use the mission hub on the website if you have the App installed. You have to create and edit missions inside the App. If you have a desktop or laptop and don't have the app installed you can log onto the website to the mission hub to create and edit missions. They should then show up in the App on your device
     
    gvsukids likes this.
  9. royster

    Joined:
    Jun 4, 2016
    Messages:
    225
    Likes Received:
    68
    Location:
    Mt.Albert, Ontario, Canada
    Litchi waypoints was working fine for me until yesterday. I, as usual made up a mission at Litchi hub, saved it under School1 & couple hrs. later went to the school yard, fired up Litchi went to waypoints & there was the title, school1, hit load & message "must be more than 2 waypoints"? (I had 7 points) hit load anyway, but, nothing happens. Flew manually for a while & then tried school1 again, title showed up & hit load & waited & waited, no joy!
    I think that missions are not loading from the Hub to my monitor, eh guys?
     
  10. Malcolm Reynolds

    Joined:
    Jul 30, 2016
    Messages:
    27
    Likes Received:
    2
    Location:
    Julian, Ca.
  11. Chipsky

    Joined:
    Sep 19, 2016
    Messages:
    5
    Likes Received:
    0
    I've been using the app for VR purposes for a while... but just tried to do way points. I created missions on a PC, but the phone app will not see them. I don't want to have to delete and reload the app every time I update mission on my computer. Any solutions? Definitely logged in and working... i created a test mission on my phone and IT will update back to the PC, but not in the other direction.
     
  12. RC Madman

    Joined:
    Oct 7, 2016
    Messages:
    321
    Likes Received:
    85
    Location:
    Manteno IL
    Mission Hub mission are not showing up on tablet. I did the uninstall reinstall and still nothing. I am logged in on both the browser and tablet.
     
  13. RC Madman

    Joined:
    Oct 7, 2016
    Messages:
    321
    Likes Received:
    85
    Location:
    Manteno IL
    The missions in mission Hub are not being saved either..
     
  14. RC Madman

    Joined:
    Oct 7, 2016
    Messages:
    321
    Likes Received:
    85
    Location:
    Manteno IL
    For those that are having sync issues try sending Litchi a message either on Facebook or email them to send you a email verification. If the emails on your tablet/phone are not the same as the one on Mission Hub they won't sync. Be sure they are the same. I just needed to verify my email and it syncs perfect now. Much easier to create a mission on the browser and load it on the tablet.


    Sent from my iPhone using PhantomPilots
     
  15. Smiley Neethling

    Joined:
    Sep 19, 2016
    Messages:
    16
    Likes Received:
    2
    I got myself a Galaxy Tab A need to know why Mission planner not showing when i pres on open safe or export nothing happens??
    Was using the S6 and the same problem like the S7 :(
     
  16. Smiley Neethling

    Joined:
    Sep 19, 2016
    Messages:
    16
    Likes Received:
    2
    i came right!! just had to lock in on the litchi app by clicking on the way point icon and the last icon you click and sign in on your
    litchi account lol easy! :)
     
  17. Smiley Neethling

    Joined:
    Sep 19, 2016
    Messages:
    16
    Likes Received:
    2
    How can we overcome the USB debug problem takes like 5 min to get the Tab to connect to the drone by that time you have lost
    valuable battery flight time!!!??? getting pissed off now to be honest with Litchi app :(
    Need help PLEASE!!?? I had my 1st successful Mission flight and it was so awesome and at the last
    way point i lost connection.
    HELP what do i miss?