Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi mission issues

Discussion in 'Pro/Adv Discussion' started by Str8down, Sep 30, 2016.

  1. Str8down

    Joined:
    Jul 11, 2016
    Messages:
    13
    Likes Received:
    9
    I'm having a lot of issues making Litchi do what I want it to do. I setup a mission where it flew to a waypoint and focused a POI, then moved to another very nearby waypoint, still focusing the POI, then cam home. That all worked great, but I realized I wanted it to take more video of the POI, so I added a "stay for 10s" action to the POI. Now, it doesn't stay the 10s, and worse, it doesn't even focus the POI, the gimbal just stays in the position it was in when I took off (horizon).

    Also, the "start recording" and "stop recording" actions don't work.

    And, yes I am using straight lines, not curved turns.
     
  2. Vichian-Bruno

    Joined:
    Jun 25, 2016
    Messages:
    130
    Likes Received:
    36
    Location:
    Thailand
    Sounds very weird, since I never faced those problems when flying Litchi missions.

    However, did you select "Focus POI" for Gimbal Pitch, if yes what value is displayed in the degree field for the camera?
    On what altitude did you set the POI and is it connected to the correct way point?

    I assume you took off the piece protecting the gimbal from moving around during transport.

    Can you provide some screen captures of your mission, the way points as well as of the POI's?