Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Litchi mission hub help

Discussion in 'Phantom 3 Help' started by eddieopus, Sep 17, 2016.

Tags:
  1. eddieopus

    Joined:
    Sep 17, 2016
    Messages:
    2
    Likes Received:
    0
    I have a p3 pro and and an ipad air. When I make a mission on the hub with my windows computer and run it the recording does not start at the waypoint I have it set to start at or at all. Can someone help tell me what it I am doing wrong?
     
  2. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    669
    Likes Received:
    245
    Location:
    Ohio
    First make sure that you don't have "curved" paths set. If you do, the bird never actually gets to the waypoint and none of your actions will be initiated.
     
  3. eddieopus

    Joined:
    Sep 17, 2016
    Messages:
    2
    Likes Received:
    0
    Thank you, I have been looking for an answer all night and this is the first thing that could be real. I will turn on curves only after I start recording
     
  4. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    669
    Likes Received:
    245
    Location:
    Ohio
    NO, you have to set up curves initially in the mission before flying. If you want curves (and I often do) just start and stop the video manually.
     
  5. Flipsonic

    Joined:
    Jun 8, 2016
    Messages:
    321
    Likes Received:
    75
    Location:
    San Francisco Bay Area
    You can setup the app to automatically start recording when you launch.


    Sent from my iPad using PhantomPilots
     
  6. L3thalB3ard

    Joined:
    Sep 5, 2016
    Messages:
    146
    Likes Received:
    43
    The curved thing is absolutely correct, having curves disables advanced actions.


    Sent from my iPad using Tapatalk
     
  7. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    669
    Likes Received:
    245
    Location:
    Ohio
    Probably a smart thing to do. Hate to fly a great mission and forget to turn the camera on!!