Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi App limits me to 1630ish feet horizontally

Discussion in 'General Discussion' started by SweatpantsDroner, May 9, 2016.

  1. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    Today I was out flying and I have never had issues with distance. However today I was out doing a little flying and I couldn't get any further range than about 1650 feet. Signal was 100% out in an open field with no interference, and plenty of battery. Any ideas why I'm having this issue? Thanks for your help.
     
  2. jonebk12

    Joined:
    Feb 6, 2016
    Messages:
    272
    Likes Received:
    96
    There's a setting in the Go app that limits your max distance. By default it's set to 500 meters, though it can be turned off entirely. Maybe that got turned back on somehow since you said you never had issues before.
     
  3. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    Does this still affect the Litchi App?
     
  4. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    Does this affect the Litchin App?
     
  5. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
    Yes. It's a setting stored on your Phantom.
     
  6. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,519
    Likes Received:
    1,387
    Location:
    Salt Lake City, UT
    That is the height above home point limit, not distance per say.
     
  7. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
    There is also a setting that'll prevent the Phantom from flying further than a max of 500m.

    DJI-GO-Maximum-Distance.png
     
    JBG likes this.
  8. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    I have that enabled and when I try to put a 0 in, it automatically resets to 500. Any ideas?
     
  9. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
    You should disable that setting. Then you'll have no limit.
     
  10. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    So disable the "Enable Max Distance" setting correct?
     
  11. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
  12. SweatpantsDroner

    Joined:
    Apr 11, 2016
    Messages:
    98
    Likes Received:
    52
    Thank you so much for the help!
     
  13. rbreban

    Joined:
    May 1, 2016
    Messages:
    44
    Likes Received:
    7
    I see that you 0 on altitude, is that unlimited?


    Sent from my iPhone using PhantomPilots mobile app
     
  14. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,928
    Likes Received:
    5,575
    Location:
    US
    My Phantom was disconnected from the DJI GO app, so it was not loading in the stored setting. Unlimited can only be achieved by turning off the "Enable Maximum Distance" setting.

    FYI, even with this setting disabled, you will still only be able to reach a maximum altitude of 500m. You will be able to fly beyond 500m horizontally though.
     
    rbreban and SweatpantsDroner like this.