Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

lightbridge and atomos ninja 2

Discussion in 'DJI Lightbridge' started by conprot, Jan 10, 2015.

  1. conprot

    Joined:
    Aug 10, 2014
    Messages:
    4
    Likes Received:
    0
    After updating to 1.3 i lost video to the Atomos Ninja.However , i do have video on a Monitor.
    i downgraded to 1.2 (as i had video with this firmware) but the problem now remains and no video input is recognised by the Ninja with both the firmwares.
    The lightbridge is used with a phantom gopro hero 3+ and h3-d3 gimbal. The connection of the atomos with the lightbridge is via a HDMI cable.
    Please help as i am very frustated with the situation.
     
  2. spudraleigh

    Joined:
    Jul 23, 2014
    Messages:
    169
    Likes Received:
    2
    Location:
    San Diego, CA
    If you haven't done so, check the LB manual and make sure you are outputting one of the allowed video formats. I use 1080p and 30fps. If you don't use a supported video format, no video will be output to an FPV device although the GoPro will record in that format. Hope this helps.
     
  3. conprot

    Joined:
    Aug 10, 2014
    Messages:
    4
    Likes Received:
    0
    thanks for reply. i have checked using all resolutions from 720 to 1080 but no luck. My monitor and goggles receive video from lightbridge via hdmi but not the Ninja 2 anymore
     
  4. spudraleigh

    Joined:
    Jul 23, 2014
    Messages:
    169
    Likes Received:
    2
    Location:
    San Diego, CA
    All I can say then is to contact the manufacturer if possible. I am not familiar with that manufacturer but, as I'm sure you know, it is often a hassle dealing with manufacturers. Maybe if you have a local dealer they can help or possibly there will be another on this forum who is familiar with the product. Sorry I cannot help further :-( But good luck!