Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Light on Gimbal camera goes on and off

Discussion in 'Phantom 2 Vision + Discussion' started by Wedeliver, Sep 25, 2014.

  1. Wedeliver

    Joined:
    May 15, 2014
    Messages:
    675
    Likes Received:
    7
    Location:
    Tionesta, California
    Hi, I have a question that I am unable to find any documentation about. Here is what is happening. When I turn everything on the camera gimbal goes though its set up and the light is green. Then it seems without any reason the light might just turn off.
    At which point the connection is dropped. If the light comes back on the connection might be reestablished. The manual does not address this or what to do if the light is not on. In all states there should be a light on.
    Thanks for any assistance.
     
  2. flyNfrank

    Joined:
    Feb 1, 2014
    Messages:
    4,212
    Likes Received:
    910
    Location:
    Indy, USA
    Does this happen at anytime, as in 1st start of the day, and/or after a flight?
    Has it always done this?
     
  3. Wedeliver

    Joined:
    May 15, 2014
    Messages:
    675
    Likes Received:
    7
    Location:
    Tionesta, California
    first thank you for the quick response.

    Humm, good question. I sold a unit and when it arrived it was happening to the person I sold it to. So it is on its way back. since I was made aware of this I started testing other plus's I have and it seems they all can do this. I am now wondering if this is enviromental. The weather is a little bad and the testing I have been doing is not where I normally fly and might be closer to other wifi signals. So to answer your question since I have been made aware of this I just start them up and wait to see if it will happen and it has been happening on 3 different plus's I have. I would like to beable to sell these but not if they are not going to work properly. I will go were it normally works and see what happens. one of these was repaired by dji and prior to me looking for a problem, I don't think there was one.
     
  4. Wedeliver

    Joined:
    May 15, 2014
    Messages:
    675
    Likes Received:
    7
    Location:
    Tionesta, California
    If anyone is following this I thought I would report my recent tests. In my office I am unable to connect to the phantom wifi and that is understandable since I have a bunch of devices broadcasting in that area. From a google chrome, roku, playstation, Vizio TV..my own wifi that is pretty beefy since I need to serve a whole bunch of users on a 3 acre area and I have a couple extenders out in the field but that is not in my office.

    If I take the quad outside I have no problem connecting and I get ip really quick. Inside or in my backyard it takes longer and I keep dropping the signal. Outside in my front yard, quite a long distance from all that other junk (except my wifi for customers) it works great. I flew for 10 minutes with 2 different Vision plus's and everything worked perfectly.

    I sold a Vision plus to a really nice photographer near the great lakes and when he got it the gimbal light would go off after he fired it up. I am waiting for the quad to come back in the mail. I will refund everything to him and pay for all the shipping which by the way costs $50.00 to ship because we were unable to get the camera/gimbal to work the way it should. I was unaware that other signals can effect the camera/gimbal like this. I still would like to get a better understanding of why the light goes to the off state when that is not mentioned in the manual. Anyone with an answer, it would be very nice. thanks

    And to anyone else with a Vision plus who is having issues, please lets work together and get it all worked out.