Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Led green/red light question

Discussion in 'General Discussion' started by CJ31, Mar 4, 2014.

  1. CJ31

    Joined:
    Jan 27, 2014
    Messages:
    235
    Likes Received:
    0
    Location:
    Northern VA
    Went to fly my P2 zenmuse (in Naza mode) today and after warm up it I was getting a green and 1 red flash, even after waiting for several minutes and I usually get all green in less than a minute. So not enough satellites right. So I shut it off and then back on. It was flashing only fast red. So turned it off/on again and a minute later all green so good to go. Course lock and home lock flashes, all good.

    Put it 25' into the air and noticed again green and 1 red flash. I don't fly if it's not all green, so I brought it back down. Power cycle again and get all green again. Back up in the air and see 1 red flash among the green again. Then all green. Fly a bit more and 1 red flash again. So it was all green with a red flash once every minute maybe. I brought it back down and put it away.

    I dont have my fpv/iosd yet, so no way to know how many satellites I was getting. So did it just keep going to under 6 satellites in flight? If so, why would it lose satellites in the air? I had some tall trees about 100' away (no leaves). But even if it was the trees, seems like being 25' in the air would get it a better view of the sky. And why the all red flashes on the 2nd power on?

    Any other reason for the intermittent red flashes? This was my 6th flight and 1st time I've had issue.

    Thanks.
     
  2. ladykate

    Joined:
    Jan 7, 2014
    Messages:
    994
    Likes Received:
    7
    Location:
    Bellevue, NE
    It shouldn't have done it once airborne but it happens. When you get your iOSD hooked up, you will see some strange things. I get 7 satellites in my living room but only five in my driveway. Up high, I get 9 or more.
     
  3. CJ31

    Joined:
    Jan 27, 2014
    Messages:
    235
    Likes Received:
    0
    Location:
    Northern VA
    Thanks. Hopefully it was just a bad day/spot for satellites and not indicative of a larger issue.

    But I still am not sure of the fast blinking red on the 2nd power up. It stayed red and did not go green even after a few mins. So I restarted and it was fine other than the 1 red intermittent flash I described.