Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Lag using Nvidia Shield K1 tablet

Discussion in 'Pro/Adv Discussion' started by ScarlettStormMama, May 19, 2016.

  1. ScarlettStormMama

    Joined:
    Jan 4, 2016
    Messages:
    2
    Likes Received:
    0
    Hello. I have a P3 Pro and was wondering if there are any tips and/or tricks to preventing the lag on the Shield when flying in video mode. I've seen so many rave reviews on this tablet and most say they have no lag out of the box. Are there certain settings I need to check? The lag is in the form of a horizontal line skipping down the video in realtime and in the gallery. Fortunately, it doesn't exist in the actual video when viewed on my laptop. Please help!


    Sent from my iPad using PhantomPilots mobile app
     
  2. BDOG

    Joined:
    Mar 22, 2016
    Messages:
    314
    Likes Received:
    108
    Location:
    San Jose Ca and Lake Tahoe NV
    Try turning off video caching in the DJI Go app "just to see" if this has an impact on your lag. Turn off WiFi and Bluetooth on the K1 as well.
     
    ScarlettStormMama likes this.
  3. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    Unfortunately lots of apps will run in the background unless you kill them all. I use 360 Security and everything runs great.
     
  4. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    Mark The Droner and Malster1 like this.
  5. NimpoCub

    Joined:
    Jan 21, 2016
    Messages:
    118
    Likes Received:
    24
    Location:
    Nimpo Lake, BC
    +1 on the 360 security. (Thanks again Reed)
    I was able to shut down many of the apps that "came with" the K1. My wifi was busy & my K1 battery was down every day.
    I have NO lag... I turn on the camera & wiggle the drone back 'n forth & it keeps up perfectly.
    Now, if I could just get rid of the glare. :(
     
    Reed L likes this.
  6. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,273
    Likes Received:
    391
    Location:
    Alta, Ca.
    Mr Shield works ok, I also use the hoodivision
     
  7. ScarlettStormMama

    Joined:
    Jan 4, 2016
    Messages:
    2
    Likes Received:
    0
    Thanks everyone for your response! I'm thinking I got a dud Nvidia Shield. It rebooted during a flight yesterday. I got a suggestion from Nvidia's tech support to wipe the cache and so I did.


    Sent from my iPad using PhantomPilots mobile app
     
  8. Strat

    Joined:
    Apr 13, 2016
    Messages:
    99
    Likes Received:
    23
    Location:
    Australia
    Did you find out how to fix this with the K1 im having jitter/lag problems lately and i have no idea why.

    Reset back to factory settings multiple times and disabled everything i can think of and just have the Go app installed and still getting jittering/lag in live view.. so bag the app restarts sometimes with the DJI logo splash screen while in flight and reconnects luckily... but scary.

    using P3P