Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

keep saying upgrate

Discussion in 'Pro/Adv Discussion' started by freeky, Dec 4, 2015.

  1. freeky

    Joined:
    Nov 19, 2015
    Messages:
    8
    Likes Received:
    0
    downloading a new p3 advance the new soft (v01.05.0030
    it doesnt take it
    only here 1 beep and thats it
    and of course on tablet keep saying upgrade aircraft
    tried the old one but then it says i have to upgrade.
    any ideas ???????
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,032
    Likes Received:
    5,603
    Location:
    US
    Try updating again exactly like this. If it does not work, post your TXT file here so we can check it out.
     
  3. rhoffart

    Joined:
    May 11, 2015
    Messages:
    406
    Likes Received:
    189
    Location:
    Boerne, Texas
    ditto ... PhantomHelp page is awesome. It may be this:

    Important: If you're currently using a firmware version older than 1.3.20, then you should install 1.3.20 first before installing a newer version of the firmware. 1.3.20 needs to be installed on your remote controller and batteries.
     
    dirtybum likes this.