Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Just got a P3A- Gimbal question

Discussion in 'Pro/Adv Discussion' started by Moose, Sep 16, 2016.

  1. Moose

    Joined:
    Mar 23, 2016
    Messages:
    81
    Likes Received:
    8
    I updated everything perfectly at home. The gimbal control worked perfectly. Got to my launch location and calibrated the compass fine. Launched, and never had a problem, but the gimbal control wouldn't work once in the air. I tried to scroll the gimbal wheel several times, holding it in position and it never worked. I pressed the 'straight down' gimbal button and it turned down about one minute after I pressed the button on the control.

    I don't understand how the gimbal would work perfectly on my coffee table (panning, and the total up and down) but not when in flight.

    Any help?

    The bird flew absolutely perfectly on both batteries. Very happy- just don't know about the gimbal control. It has to be a setting- I hope.


    Thanks!


    Sent from my iPhone using PhantomPilots mobile app
     
Loading...
Similar Threads - got P3A Gimbal Forum Date
Got new (second hand) remote for p3a how do i bind without app Pro/Adv Discussion Apr 3, 2017
Got P3A back from DJI today Pro/Adv Discussion Feb 8, 2017
Got P3A back from DJI, should I glue under motors now? General Discussion Feb 7, 2017
Finally got an hdmi output! P3a.. Questions FPV (First Person View) Dec 31, 2016
Just got a Galaxy Tablet 4 to use with my P3A...a few questions... Pro/Adv Discussion Nov 28, 2016