Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Jitters in my video

Discussion in 'Photos and Video' started by Monte55, Aug 8, 2015.

  1. Monte55

    Joined:
    Apr 26, 2014
    Messages:
    2,198
    Likes Received:
    517
    Location:
    Raymore Missouri
    I have mentioned this before but can't see to correct this. I have the P1 Phantom with Walkera G2D gimbal. The gimbal seems to work fine except for the jitter in the video. This even happens on a calm day and just hovering. I have stuffed TP into the shock rubbers to stiffen them up a bit. Props seem to be balanced ok. This is the plastic version. Could it be that it just flexes too much? If I can see this on a laptop, I can imagine what it would look like on a large TV. Ideas? This only happens when flying.
     
  2. Ti22

    Joined:
    May 13, 2015
    Messages:
    259
    Likes Received:
    86
    Location:
    San Diego
    I noticed some shake about 1-2s as you sit it down just before lighting-off the motors. Almost like the Gimbal is/was over-correcting? Maybe the dampers are too stiff? Try removing the tissue and see if it changes?

    And yes, the aerial video has slight jerk/shake going on practically the entire time. Weird? Is it setup and programmed properly for that camera?
     
  3. Monte55

    Joined:
    Apr 26, 2014
    Messages:
    2,198
    Likes Received:
    517
    Location:
    Raymore Missouri
    I believe the shake you see before startup is the flex of the legs with the extensions. It will do that if I touch it while sitting. The camera is balanced well. It took a few tries to get the weight where I wanted it. I first tried with nothing in the rubbers. Had the jitters. Some said rubbers may be too soft. So I stuffed them a bit. Still jitters. I even compressed rubbers fully . No jitters but had jello then. The gimbal is not connected to quad. It has its own battery. No pitch control connected. I adjust angle with gimbal pots.