Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Issues with Litchi App lately?

Discussion in 'Standard/4k Discussion' started by Jack Barone, Aug 14, 2016.

  1. Jack Barone

    Joined:
    Jul 31, 2016
    Messages:
    14
    Likes Received:
    2
    Location:
    Buffalo, New York
    Has anyone else that uses the Litchi app having connection problems with it? It always seemed to work great, but lately in the middle of flying a mission, it'll give the " warning disconnected " error even though i'm full strength on everything. However, it'll continue to fly the mission and record all the same. It's not real comforting . Thoughts on this?
     
  2. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    3,983
    Likes Received:
    1,162
    Location:
    Brookeville, MD, USA
    I doubt you are getting "warning disconnected" with five bars on both control and FPV. What might help is to record what is happening on your app so that you can replay it later and study it without being distracted.

    If you become disconnected, it will always continue the mission. It's programmed to continue the mission. If it did something else, that is what should be a cause of concern.
     
  3. Jack Barone

    Joined:
    Jul 31, 2016
    Messages:
    14
    Likes Received:
    2
    Location:
    Buffalo, New York
    I will do that. Maybe there was a split second i missed. But i do know that when it says that, i look down and its fully connected while displaying the disconnected banner at the top. The only way i got that to go away was to land and restart everything. I assumed it was where i was flying, until it happened again. And then a friend of mine said the same thing was happening to him. But I will give the screen record a shot .
     
  4. Flatwoods

    Joined:
    Jul 7, 2016
    Messages:
    41
    Likes Received:
    8
    I get that message on almost all Litchi missions after a minute or so into the flight regardless of connectivity. The first time was frightful. I now ignore it and let the mission run. Just be sure it's the standard operating bug you're experiencing and not something more sinister before ignoring.
     
  5. No_Fly_Zone

    Joined:
    Jun 12, 2016
    Messages:
    21
    Likes Received:
    3
    Same here. Says disconnected when clearly I am not. The only way it goes away is landing and taking off again. No other issues so I've just never worried about it


    Sent from my iPhone using PhantomPilots mobile app
     
  6. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    730
    Likes Received:
    260
    It's a DJI issue, not a Litchi issue. I don't get "disconnected", I sometimes get "Mission Ended" when it hasn't ended. It always completes the mission anyway. I talked to Litchi about this and this was their response:

    "The "mission ended" voice may sometimes be heard when signal is lost, please disregard it when it happens, it is a known issue which we hope DJI will fix."
     
    cfd701 likes this.
  7. Ohiowoodsman

    Joined:
    Mar 9, 2016
    Messages:
    470
    Likes Received:
    138
    Location:
    USA
    Sounds like a glitch on the latest app update. l haven't used it lately so l can't concur
     
  8. Jack Barone

    Joined:
    Jul 31, 2016
    Messages:
    14
    Likes Received:
    2
    Location:
    Buffalo, New York
    Thats kind of what i thought. I haven't had a problem with it until the update last week
     
    gvsukids likes this.
  9. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    234
    Likes Received:
    29
    My litchi won't load on my iPad now after latest update. Have to use the go app

    Sent from my Nexus 5X using PhantomPilots mobile app
     
  10. FlashBuddy

    Joined:
    May 17, 2016
    Messages:
    225
    Likes Received:
    60
    Location:
    Fort Collins, CO
    Noooooo! I just bought an iPad.

    NoCo Drones
     
  11. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    730
    Likes Received:
    260
    Don't panic. Latest Litchi update works fine on my Ipad Mini 2.
     
  12. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    234
    Likes Received:
    29
    Works for me at home, didn't in the field.


    Sent from my iPad using PhantomPilots mobile app
     
  13. jeganx

    Joined:
    Jul 5, 2016
    Messages:
    284
    Likes Received:
    51
    Which version did you guys using? Mine is 1.10.1 and its fine. I saw in app store the latest is 1.10.2, not going to update yet.
     
  14. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    234
    Likes Received:
    29
    It would load first time but then if I quit the app then every time after I tried loading litchi the program would quickly close and wouldn't connect even after disconnecting wifi


    Sent from my iPad using PhantomPilots mobile app
     
  15. SamC

    Joined:
    Jan 15, 2015
    Messages:
    5
    Likes Received:
    3

    I read that if you are doing an orbit and lose connection that it will continue to orbit until critical battery levels and then land. Do you know if you can recover by flipping to the P mode ??
     
  16. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    3,983
    Likes Received:
    1,162
    Location:
    Brookeville, MD, USA
    If you lose connection, then the AC isn't going to "hear" anything you do with the controller including flipping to P mode.
     
    Pharm likes this.