Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Issues with gimbal after software update

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by creativedogmedia, Nov 5, 2014.

  1. creativedogmedia

    Joined:
    Jul 1, 2014
    Messages:
    339
    Likes Received:
    15
    Location:
    Virginia
    I picked up a v2 P2 and got all of my extras added back to it. My gimbal worked flawlessly prior to the move on my P2 v1. There was some type of specific recalibration order that I can't find that fixed this issue. Also, I reassembled in a much more quiet environment and you can (very faintly) hear the gimbal working. Doesn't soubd straining but it is audible. That's normal right? It is a motor, after all. Would appreciate any feedback.

    [vimeo]111003894[/vimeo]
     
  2. creativedogmedia

    Joined:
    Jul 1, 2014
    Messages:
    339
    Likes Received:
    15
    Location:
    Virginia
  3. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
    First try a full IMU calibration on very level surface. Slight humming is normal.

    The calibration you mentioning...are you experiencing limit on range of tilt?
     
  4. creativedogmedia

    Joined:
    Jul 1, 2014
    Messages:
    339
    Likes Received:
    15
    Location:
    Virginia
    I think that full calib did the trick....Appreciate it!
     
  5. Damon

    Joined:
    Jun 25, 2014
    Messages:
    674
    Likes Received:
    5
    Location:
    Eastern Wa.
Loading...
Similar Threads - Issues gimbal software Forum Date
Gimbal tilt issues Pro/Adv Discussion Apr 27, 2017
Professional P3P Gimbal issues after minor crash Phantom 3 Help Apr 17, 2017
Gimbal drift issues (cautiously optimistic that I solved the issue) Phantom 4 Discussion Mar 20, 2017
Professional Gimball Issues Phantom 3 Help Mar 12, 2017
Walkera 2d Gimbal issues - shocker Phantom FC40 Discussion Mar 4, 2017