Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Is something wrong with my Gimbal?

Discussion in 'Pro/Adv Discussion' started by quinntendopower, Aug 29, 2015.

  1. quinntendopower

    Joined:
    Jul 25, 2015
    Messages:
    6
    Likes Received:
    0
    I am including a video I made, if I rotate the camera it is ok, but if I move sideways it has this weird rotation now, where it wasn't doing this before.

    Is this a setting or is something wrong with my gimbal? I also notice while flying it, that I get a "gimbal motor overloaded" often now where it never did any of that before

     
  2. III% Streve

    Joined:
    Aug 1, 2015
    Messages:
    1,756
    Likes Received:
    515
    First, you have your gimble in FOLLOW mode, rather than FPV. Or the other way around. Ive confused myself.
     
  3. quinntendopower

    Joined:
    Jul 25, 2015
    Messages:
    6
    Likes Received:
    0
    OK, I'll try FPV and see what happens. I don't remember changing this function.... Odd.. Thanks for the help Steve!
     
  4. III% Streve

    Joined:
    Aug 1, 2015
    Messages:
    1,756
    Likes Received:
    515
    I guess I should have said.. It LOOKs like you have...

    There also seems to be a significant tilt. When you power up you P3 is it sitting relatively level? Have you tried a gimble calibration on a level surface? And what FW are you using on the P3
     
  5. quinntendopower

    Joined:
    Jul 25, 2015
    Messages:
    6
    Likes Received:
    0
    I upgraded the firmware today to the most recent. I also calibrated the gimbal and it's fine now.

    However, the setting I needed was follow. On FPV, I get the video tilt. I made a quick video checking the gutters and no more tilt! A simple menu option, camera is working as it did when I got it.

    Thanks again for the suggestions though