Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

iPad 4th Gen?

Discussion in 'Pro/Adv Discussion' started by eMaX, Aug 25, 2015.

  1. eMaX

    Joined:
    May 6, 2015
    Messages:
    73
    Likes Received:
    17
    Hi all,

    may have been asked before, but just to make sure: Is it, or not, possible to run the pilot app on an IPad 4th generation, model A1458? If not, what are the options?

    Thanks!
     
  2. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,535
    Likes Received:
    1,482
    Location:
    Sacramento CA
    4th gen has an A6X processor which is not compatible.

    For Apple products, you need an A7 or A8.
    A7 is in the iPhone 5S, iPad Air 1, iPad Mini 2 and 3.
    A8 is in the iPhone 6/6+ and the Air 2.
     
  3. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    19,020
    Likes Received:
    5,598
    Location:
    US
  4. Mark Kim

    Joined:
    Aug 3, 2015
    Messages:
    6
    Likes Received:
    2
    DJI Go app is working on my 4th Gen iPad. Surprised.
    Mount doesn't open wide enough to hold iPad.
     
  5. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,535
    Likes Received:
    1,482
    Location:
    Sacramento CA
    It's has been able to download on older devices since the end of October. That of course doesn't mean it will actually work well for FPV during flight. Are you going to try it?

    GO 2.4 now downloads to older Apple devices | DJI Phantom Forum