Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

iOs app crash with ground station

Discussion in 'Phantom 2 Vision + Discussion' started by Mario Achi, Sep 12, 2015.

  1. Mario Achi

    Mario Achi Guest

    Hi,
    I've tried to test the Phantom 2 vision + with the ground station option but the app crashes whenever I start the map mode.
    Does anyone have any suggestions as to how I can solve this problem?
    Thanks
     
  2. fossie4

    Joined:
    Sep 8, 2015
    Messages:
    2
    Likes Received:
    1
    I am having the same problem and all my firmware is up to date.
     
    Mario Achi likes this.
  3. ronbo

    Joined:
    Apr 23, 2015
    Messages:
    33
    Likes Received:
    5
    Ground Station always worked fine until I updated with Vision app 1.0.52. Now it crashes when swiping to it. Someone suggested DJI released the update prematurely before Apple's iOS 9 was released. Even after updating to iOS 9 it continues to crash.
     
  4. RoyVa

    Joined:
    Apr 10, 2015
    Messages:
    2,246
    Likes Received:
    449
    Location:
    Virginia
    If you can't get it to work try. Www.flylitchi.com I use his all the time. Can save the flight plans too. Need an android tablet for litchi.
     
  5. ViperNuke

    Joined:
    Dec 24, 2014
    Messages:
    318
    Likes Received:
    103
    Downgrade the app to 1.0.48
     
  6. Mario Achi

    Mario Achi Guest

    Thanks for your replies, how do I downgrade to 1.0.48?
     
  7. Davowalshy

    Joined:
    Sep 18, 2015
    Messages:
    72
    Likes Received:
    6
    I tried downgrading the app. I can't get my phone to take it through using iTunes. Does anyone have a solution? Has anyone tried resetting and wiping the firmware and reinstalling?
     
  8. Davowalshy

    Joined:
    Sep 18, 2015
    Messages:
    72
    Likes Received:
    6
    Hi ViperNuke
    Thanks for the link but the old version of the app wont load onto my phone through Itunes. I have tried following all instructions and it doesn't seem to want to load. Maybe I'm doing something wrong. Did this fix your app crashing?
     
  9. Mori55

    Joined:
    Feb 13, 2014
    Messages:
    1,993
    Likes Received:
    6
    Location:
    NJ-USA
    Any news on doing this ?
     
  10. Mario Achi

    Mario Achi Guest

    Unfortunately there is nothing new regarding this issue! Still waiting
     
  11. peter-sandqvist

    Joined:
    Oct 18, 2015
    Messages:
    1
    Likes Received:
    0
    Location:
    Sweden
    I don't have any problem and I have v1.053 iOS 9.1
     
  12. ViperNuke

    Joined:
    Dec 24, 2014
    Messages:
    318
    Likes Received:
    103
    Hey genius.. I meant Mario.. Did you try opening GS after having enough sats locked in?? I'm more than sure you didn't do that...
     
  13. marg2

    Joined:
    Dec 9, 2014
    Messages:
    354
    Likes Received:
    27
    i guess you don't use GS 1.0.48 is the last version of a working GS is not IOS is DJI screwing us up
     
  14. Mario Achi

    Mario Achi Guest

    Thanks for your advice, but I've made sure the sats were locked in and it still didn't work!
     
  15. marg2

    Joined:
    Dec 9, 2014
    Messages:
    354
    Likes Received:
    27
    Mari you must delete the spp from iphone and then install the old version
     
    ViperNuke and Mario Achi like this.
  16. ViperNuke

    Joined:
    Dec 24, 2014
    Messages:
    318
    Likes Received:
    103
    Didn't he say that he was on 1.0.53 and was having 0 issues?? That's why i replied to him like that (he deleted the post tho lol)... The only last known working DJI Vision App version where both FPV and GS still works it's 1.0.48 and below.. Anything else it crashes no matter what version of IOS you use.
     
  17. ViperNuke

    Joined:
    Dec 24, 2014
    Messages:
    318
    Likes Received:
    103
    Yeah i guest it wont let you install because the app is linked to my itunes account... What you an do is check your itunes media forder or your recyle bin and see if verion 1.0.48 still there and replace it with 1.0.53...
     
  18. marg2

    Joined:
    Dec 9, 2014
    Messages:
    354
    Likes Received:
    27
    That Peter pan bogguss post, he joined Sunday still .48 the only app that work on GS
     
  19. Mori55

    Joined:
    Feb 13, 2014
    Messages:
    1,993
    Likes Received:
    6
    Location:
    NJ-USA
    I just saw where iOS 9.1 won't work with .48 ? They really need to fix this for us.