Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Internal Server Errors

Discussion in 'General Discussion' started by dragonash, Jun 10, 2014.

  1. dragonash

    Joined:
    Mar 21, 2014
    Messages:
    906
    Likes Received:
    11
    Location:
    Brooklyn, NY
    Seems like this board is falling apart recently.
    Constantly getting ISE's

    Whats going on?
     
  2. gunslinger

    gunslinger Moderator
    Staff Member

    Joined:
    Nov 3, 2013
    Messages:
    2,722
    Likes Received:
    497
    Location:
    Least Coast...
    It's a known problem and a solution is being put in place. It's just taking a bit longer than was originally intended. Stay tuned.

    -slinger
     
  3. ianwood

    ianwood Taco Wrangler
    Staff Member

    Joined:
    Jan 7, 2014
    Messages:
    4,910
    Likes Received:
    1,788
    Location:
    Lost Angeles
    The 500 errors are getting out of control. 1and1 servers typically crap themselves whenever they have to do any real work. Maybe it's time to migrate from the discount hosting to a real solution.
     
  4. LittleKway

    Joined:
    Jun 3, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Chiang Mai
    Looking at the amount of bots hitting this forum, i am not surprised if the hosting company didn't apply throttling now & again.

    Yandex, chinese & russian search engines will kill your site if not moderated.
     
  5. Happyflyer

    Joined:
    May 5, 2014
    Messages:
    1,805
    Likes Received:
    98
    Location:
    Cold, Cold, Michigan
    I am also posting at two other forums, nothing to do with quads, and have never ran into these errors. One site is free and the other you can pay a yearly fee and get some "extras." Don't know if a subscription would help with the cost of a better server here or not, but it might. The paid for site is not small. At any given time there are hundreds on at the same time, so it can be done and work OK. I will pass on a thanks to whom ever is working to get this place working without errors. Never an easy job.
     
  6. dragonash

    Joined:
    Mar 21, 2014
    Messages:
    906
    Likes Received:
    11
    Location:
    Brooklyn, NY
    everything on this site is slow.

    I've been posting to popular forums for over 10yrs. Never came across situations like this. Even free, cheapo forums filled with anime emo's and flame threads... always loaded fast, never errored.

    time to get a better host I think.

    And I would have posted this 30 min ago, but every time I can back to post, I get ISE'ed

    -
    edit
    and NOW! SQL errors! It's getting worse day by day

    -
    edit again - cant post. More errors!

    General Error
    SQL ERROR [ mysql4 ]

    User dbo445254094 already has more than 'max_user_connections' active connections [1203]

    An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
     
  7. Same here. Almost unusable !
     
  8. LittleKway

    Joined:
    Jun 3, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Chiang Mai
    Does Adam (Admin) participate in this forum? Is Adam the only technical member here ?

    Whats the story with this forums provisioning - who does stuff to the updates & db etc ?

    I dropped Adam a PM 3 days ago but thats sat in my Outbox.

    Thanks
     
  9. Mori55

    Joined:
    Feb 13, 2014
    Messages:
    1,993
    Likes Received:
    6
    Location:
    NJ-USA
    You really think he's real ??
     
  10. LittleKway

    Joined:
    Jun 3, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Chiang Mai
    Well who is the techy who looks after the forum ?



    Thanks
     
  11. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    745
    Likes Received:
    49
    Location:
    Boston, MA
    Ditto:
     

    Attached Files:

  12. FedeVision

    Joined:
    Mar 13, 2014
    Messages:
    228
    Likes Received:
    3
    Location:
    San Jose, Costa Rica
    I'm having serious connection problems at this time, and only 6 users connected!, hmm situation. :(
    Hope this gets fixed soon.
    Crossing fingers with attachment.
     

    Attached Files:

  13. ianwood

    ianwood Taco Wrangler
    Staff Member

    Joined:
    Jan 7, 2014
    Messages:
    4,910
    Likes Received:
    1,788
    Location:
    Lost Angeles
    This is typical 1&1 hosting. All it takes is one of the 1,000s of other sites to go viral and boom, you're screwed. 500 errors all over the place. I will happily pay for 1 month's hosting if we agree to move this site to a real host with some sort of resource utilization management. Mods, please share the plan for fixing this.
     
  14. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    +1
     
  15. damoncooper

    Joined:
    Mar 20, 2014
    Messages:
    745
    Likes Received:
    49
    Location:
    Boston, MA
  16. Joel_t

    Joined:
    Apr 4, 2014
    Messages:
    184
    Likes Received:
    1
    The constant errors of this site on top the growing amount of people asking questions that have been answered so many times before is really starting to put a sour taste in my mouth regarding this site. May have to find an alternative forum. Anyone have any good suggestions?
     
  17. Peter Evans

    Joined:
    Jan 16, 2014
    Messages:
    456
    Likes Received:
    0
    Location:
    Lot-et-Garonne, France
    This is my fifth try to post this comment:

    I am gone; I have neither the time nor the patience.

    Ciao to all from me
     
  18. JamesD

    Joined:
    Apr 26, 2014
    Messages:
    161
    Likes Received:
    73
    Location:
    Holden, Massachusetts
    Same here! Will the real "ADAM" (If that's your real name!) please respond!

    This sight needs a dedicated server! PLEASE!





    ^ While posting this reply!!!

    Jimmy
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      111.8 KB
      Views:
      234
    • 2.jpg
      2.jpg
      File size:
      77.1 KB
      Views:
      236
  19. ianwood

    ianwood Taco Wrangler
    Staff Member

    Joined:
    Jan 7, 2014
    Messages:
    4,910
    Likes Received:
    1,788
    Location:
    Lost Angeles
    Everyone, this appears to be a general problem with the hosting company, 1&1. See their FB page here: https://www.facebook.com/1and1?filter=2

    This site needs to move to a real hosting provider. I've offered to make a donation. I suggest others do to.

    Adam, mods, we need to know what you're doing about this. Silence is not an answer. Seems like we're just riding out the storm. It's a bad idea. 1&1 is a crappy little discount host. Even if it is resolved tomorrow, the site needs to move to real hosting. Most importantly, you can't leave us in the dark. We need to know today what is being considered.
     
  20. Doono

    Joined:
    Mar 28, 2014
    Messages:
    366
    Likes Received:
    2
    Location:
    Blue Mountains, NSW, Australia.
    I asked for an update as well, and they locked the topic as being a duplicate of this one. So........if they're locking the thread, they're well aware of our frustration, and STILL choose to keep us in the dark. (BTW, no SQL error for 10 mins). :D