Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Intelligent flight mode: Failed to start...

Discussion in 'Pro/Adv Discussion' started by Chuck Young, Sep 17, 2015.

  1. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192
    So if I enable multi flight mode mode IOC is grayed out. Flip the switch to F and get message about Home Lock or Course Lock enabled. How do I turn the stupid thing off?
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,842
    Likes Received:
    5,549
    Location:
    US
    Flip the PAF switch back to "P". That'll disable the stupid thing.
     
  3. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192
    Ok so let me explain a bit more. I am trying to use Follow me. When I enable multiple flight mode and flip switch to F I get a message saying Course lock or Home lock is enabled, I don't get the Intelligent Flight mode menu. When I turn off Multiple flight mode and flip the switch to F I get a message saying Course Lock or Home Lock enable Failed to start Intelligent Flight Mode. How do I turn off Home Lock and/or Course Lock so I can get the Intelligent Flight menu back? Probably a simple answer to this but I seem to be missing something.
     
  4. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,521
    Likes Received:
    1,474
    Location:
    Sacramento CA
    Don't hit me. Are you hovering when you try?
     
  5. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192
    yup
     
    Oso likes this.
  6. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192
    But that dosent help get the bird back into Intelligent Flight Mode. How do I get out of Home Lock/Course Lock?
     
  7. Mark Coombe

    Joined:
    Sep 19, 2015
    Messages:
    2
    Likes Received:
    0
    Same problem here. Everything updated but no joy in getting the intelligent flight mode to work. After many attempts I did get the menu to appear once and did a point of interest flight. However have not been able to get it to appear again, all I get is coarse lock and home lock enable. Any advise help would be greatly appreciated. Cheers Mark
     
  8. Mark Coombe

    Joined:
    Sep 19, 2015
    Messages:
    2
    Likes Received:
    0
    So I tested intelligent flight mode this morning, first flight, switch to F, worked perfectly, got the intelligent flight menu, did a lovely point of interest flight, then exited the mode, went back to P flew some more then tried to go into intelligent flight mode but could not get intelligent flight mode back, All I can get is coarse lock and home lock enabled. So is anyone else having this problem?
     
  9. PhantomA777

    Joined:
    Sep 30, 2015
    Messages:
    2
    Likes Received:
    0
    Same problem here. Any advise help would be greatly appreciated!
     
  10. PhantomA777

    Joined:
    Sep 30, 2015
    Messages:
    2
    Likes Received:
    0
    Did you get a solution to the problem ? I have the same problem
     
  11. Chuck Young

    Joined:
    Jun 25, 2015
    Messages:
    621
    Likes Received:
    192
    For some reason unknown to me it went away. Wish I could help.

    ? @msinger ?
     
  12. Big_A

    Joined:
    Sep 21, 2015
    Messages:
    35
    Likes Received:
    18
    I found a few problems when first using Intelligent Flight Modes. Easly resolved though.
    I put up a video on Youtube sharing my experience and demonstrating my own inovation for the Phantom.
    Its at


    Big_A
     
    #12 Big_A, Oct 14, 2015
    Last edited by a moderator: Mar 1, 2016
    Silvaplana likes this.
  13. Regimantas

    Joined:
    Nov 23, 2015
    Messages:
    1
    Likes Received:
    0
    Hello everyone,

    I would like to ask for help, I can not activate F-mode. When toggle switch to „F“ , turns on the Orientation Lock window and no one can do. How to turn on the Intelligent navigation meniu?
    [​IMG]
    PS. DJI Phantom 3 Professional, Advanced settings>Multiple Flight Mode and IOC is ON.

    Sorry for my bad English
     
  14. Msvet

    Joined:
    Nov 25, 2015
    Messages:
    47
    Likes Received:
    8
    Your altitude must also be at least 20m high. I flip to F mode after reaching altitude. Other settings appear correct.
     
  15. jimerb

    Joined:
    Nov 29, 2015
    Messages:
    178
    Likes Received:
    37
    This was a very good video. Thanks for taking the time to do this..
     
  16. Big_A

    Joined:
    Sep 21, 2015
    Messages:
    35
    Likes Received:
    18
    Thanks Jimerb, glad it was helpfull
     
  17. mikeCtv

    Joined:
    Sep 30, 2015
    Messages:
    83
    Likes Received:
    19
    Location:
    Central New Jersey
    How can I watch the video? I clicked your name and it took me to a blank screen page.
     
  18. Big_A

    Joined:
    Sep 21, 2015
    Messages:
    35
    Likes Received:
    18
    I don't understand this site the link I pasted was


    Try that
     
    #18 Big_A, Dec 3, 2015
    Last edited by a moderator: Mar 1, 2016