Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Installed new ribbon, but camera not moving p3a

Discussion in 'General Discussion' started by Nic Nappier, Jul 10, 2016.

  1. Nic Nappier

    Joined:
    Jul 10, 2016
    Messages:
    2
    Likes Received:
    0
    I had a small crash, only damage was I broke yah and ribbon right where yah meets shaft on the p3a. I have now replaced the yah and the ribbon using actual dji ribbon.
    I'm getting the " gimbal gyroscope error " and camera is not doing any dancing and start up and I have no fpv through app. Has any one found the solution to this problem?
     
  2. Littlepig

    Joined:
    Jan 5, 2017
    Messages:
    36
    Likes Received:
    6
    Location:
    Tennessee
    Same problem here. Used the Fstoplabs cable and Yaw arm. Have a gimbal gyroscope error. Had a warning of interference comming up constanly after a firmware update but an IMU calibration took care of it. I have a DJI cable ordered and I will try it.
     
  3. Littlepig

    Joined:
    Jan 5, 2017
    Messages:
    36
    Likes Received:
    6
    Location:
    Tennessee
    DJI flat cable came. I installed it last night, was very careful and went slow on the install. Finished with no problems. Fired AC up and still have limp gimbal. It does not move at start up. No initialization at all. Good video, green LED on gimbal, just no movement. It is very free to move, no binding. Looks like I will be buying a new camera and gimbal. I am hoping it is not something else.
     
Loading...