Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Professional Installed Litchi....now DJI GO will not connect!

Discussion in 'Phantom 3 Help' started by MichaelT1960, Jan 2, 2016.

  1. MichaelT1960

    Joined:
    May 31, 2015
    Messages:
    28
    Likes Received:
    1
    I just ran my first flight test using iOS 1.0 from Litchi. The waypoint worked well. Wish the APP had some more info though like DJI GO.....

    The problem is if I exit the APP and switch to DJI GO the APP doesn't seem to connect. It gets to startup screen and I am able to hit "camera" but the program just exits at this point!

    Anyone know what is going on?
     
    tobeallque likes this.
  2. tcope

    Joined:
    Jan 29, 2015
    Messages:
    3,516
    Likes Received:
    1,387
    Location:
    Salt Lake City, UT
    I don't know iOS very well. Is there a way to shut down Litchi from running in the background/memory? Usually that is the issue.
     
  3. dreck

    Joined:
    Nov 28, 2015
    Messages:
    10
    Likes Received:
    3
    Also on android it helps to unplug the cable from controller to tab and then plug it back in, not sure if iOS is the same
     
  4. MichaelT1960

    Joined:
    May 31, 2015
    Messages:
    28
    Likes Received:
    1
    OK thanks....I will give it a shot. I closed out the Litchi Program but I guess I have to do more than that....
    Waiting for my P3 batt to recharge.
     
  5. MichaelT1960

    Joined:
    May 31, 2015
    Messages:
    28
    Likes Received:
    1
    Still can't get the DJI GO APP to work with my P3P! The program starts....says it's connected....but when I click on camera view the program ends:(

    When using Litchi 1.0 I notice that the video quality on my iPad 2 does not compare to the DJI GO program.....any idea why?

    Also the recorded video is way over exposed when I look at it on my computer. Is there an auto setting for this? Can I see what the setting is anywhere on the Litchi program?

    Help!
     
  6. MikeON

    Joined:
    Nov 5, 2013
    Messages:
    277
    Likes Received:
    29
    Location:
    Pennsylvania, USA
    I don't have Litchi (yet), but DJI GO was acting like that for me after the last GO app update. I deleted and re-installed the app and that fixed it.
     
  7. MichaelT1960

    Joined:
    May 31, 2015
    Messages:
    28
    Likes Received:
    1
    OK that was the way to go. Everything is working now.....thank you.
     
  8. tobeallque

    Joined:
    Nov 18, 2015
    Messages:
    57
    Likes Received:
    9
    Location:
    Fort Wayne, Indiana (USA)
    How can I retrieve my video after my flight? I used the Litchi app for the first time and loved it...absolutely loved it, I say!!!

    Anyway, would someone shed some light on on the procedure regrading retrieving the video.

    Yes I recorded the mission as it is set to auto record however, I'm having difficulty finding where the footage is stored.

    Thank you.
     
  9. Chewy

    Joined:
    Nov 18, 2016
    Messages:
    1
    Likes Received:
    0
    I am having the same problem. I cant find any photos or video I took with Litchi today. I saw a few pics from Litchi from the other day but like 3 out of 20 some how ended up in my pics. Weird.

    Any help would be much appreciated.
     
  10. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    653
    Likes Received:
    241
    Location:
    Ohio
    On an iPad, for example, double click on the home button. A stack of all the programs running in the background will appear. Just slide each up and out and it will be closed. Alway do that when starting with Go and switching to Litchi or vice versus.
     
  11. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    653
    Likes Received:
    241
    Location:
    Ohio
    All the pics or videos are stored on the micro SD card in the gimbal. Take the card out, put it in an adapter and plug it into your computer. Work down through the dcim folder to eventually get to the pics. They can then be opened directly or transferred to the computer. I always transfer them immediately since my standard procedure is to reformat the SD in the app on start up.
     
  12. Ray Freestone

    Joined:
    Oct 4, 2016
    Messages:
    8
    Likes Received:
    1
    If you have the DJi and Litchi both installed on the same device, this can cause a conflict. The Litchi app opening screen advises users to disable DJi go app when using Litchi.

    Sent from my GT-P5110 using PhantomPilots mobile app
     
  13. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    653
    Likes Received:
    241
    Location:
    Ohio
     
  14. Richard R

    Joined:
    Jan 27, 2016
    Messages:
    653
    Likes Received:
    241
    Location:
    Ohio
    Right, and you should disable litchi before opening Go. But they can both be installed on the same device. Never had an issue on the mini 4, but I make sure to disable the unused app.
     
  15. Ray Freestone

    Joined:
    Oct 4, 2016
    Messages:
    8
    Likes Received:
    1
    If like me you have a spare mobile phone or tablet..just install one app and use your existing device for the other. The old device does not need a sim card to run the app.