Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Image defects w/ Vision- what's yours look like?

Discussion in 'Phantom 2 Vision Discussion' started by coloradosky, Nov 16, 2013.

  1. coloradosky

    Joined:
    Nov 10, 2013
    Messages:
    175
    Likes Received:
    0
    I wonder if this is just me, or if others images have this defect in the upper part of the image? I haven't seen it on any other videos posted online. The purple triangles at the top of the image? I'll take it to DJI for an answer, but want to be armed with more data on the frequency of this if it is more than just I. THANKS
     

    Attached Files:

  2. Bwells

    Joined:
    Nov 2, 2013
    Messages:
    36
    Likes Received:
    0
    Something is definitely not right. My suggestion would be to try another microSD card, and reformat it using the app.

    That might start to isolate if it is indeed coming from the camera. Also download the image from the app, as well as take the microSD card out of the camera and try taking images and video directly off the card straight to computer.
     
  3. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    I too have small pink triangular image artifacts (in the upper left/right-hand corners of the image)... but only when the image setting is set to Large or Medium in the DJI Vision App - it doesn't happen in the Small setting.

    Is anybody else having this issue?

    Is it the SD card or the camera itself? I've recorded several videos which all have turned out great thus far. I haven't tried transferring the files directly from the SD card to the computer yet though.
     
  4. Fanti

    Joined:
    Nov 18, 2013
    Messages:
    195
    Likes Received:
    42
    Same problem....
     

    Attached Files:

  5. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    Fanti,

    Same size and location on my pictures too. What the hee-ha!?
     
  6. redrick

    Joined:
    Nov 10, 2013
    Messages:
    30
    Likes Received:
    0
    I have not experienced this yet but would be interested to know if this is only occurring to your images that have been transferred to your phone over the wireless link/transfer ?

    Does this imperfection also appear when transferring directly from the micro sd card to a computer?

    Could be a case of a bug in the wireless stream.
     
  7. Fanti

    Joined:
    Nov 18, 2013
    Messages:
    195
    Likes Received:
    42
    No. straight from the SD card
     
  8. rilot

    Joined:
    Aug 18, 2013
    Messages:
    842
    Likes Received:
    5
    Location:
    Twyford, UK
    They look like really bad encoding artifacts.
     
  9. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    Fanti,

    So the pink triangular artifacts do or don't appear when you transfer the images straight from the SD card to your computer?
     
  10. coloradosky

    Joined:
    Nov 10, 2013
    Messages:
    175
    Likes Received:
    0
    All of my transfers are with SD card in desktop computer, and on some the problem occurs, and other subsequent transfers it does not. Still trying to isolate when it does and doesn't.

    (which just means that it's not limited to transfers with vision app)
     
  11. Fanti

    Joined:
    Nov 18, 2013
    Messages:
    195
    Likes Received:
    42
    They DO appear, even straight from the SD card.
     
  12. urgno

    Joined:
    Nov 18, 2013
    Messages:
    237
    Likes Received:
    1
    Location:
    near Venice - Italy
  13. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    Fanti,

    What image setting do you have the DJI Vision App set to (Sm, Med or Lg)? If mine is set to Sm, i don't see the artifacts, however, the moment I switch it to Medium or Large, the artifacts show.

    Can anybody else confirm what I'm experiencing?
     
  14. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    Perhaps it's the SD card itself (brand). I'm going to pick up a new (larger capacity) one today and see if that's the case. I will post my findings tonight.

    In the meantime, has anyone inquired to DJI about this issue and If so, did you get a repsonse from them? Please post it here if you have. Thanks in advance.
     
  15. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    Well, that didn't work... still have the same issue :(
     
  16. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    I've inquired to Dronefly about this issue. I will post their reply once I recieve one.
     
  17. 1grayweim

    Joined:
    Dec 3, 2013
    Messages:
    37
    Likes Received:
    0
    I'm having the same problem with mine, but not as bad. I have a small pink triangle in the top left in every photo. I've also noticed the focus isn't sharp throughout the photo. From left to right it gets softer, even on the same depth of field plane. I bought mine from B&H and emailed them about it this morning. I will post the reply when I get one.
     

    Attached Files:

  18. Mactab

    Joined:
    Nov 5, 2013
    Messages:
    105
    Likes Received:
    0
    Location:
    Ormskirk, West Lancashire
    The official DJI response regarding the softness left to right ( Read that as unsharp) is that this is a 'Hobbyist Camera'
    Read into that as you will!!
    In other words they have put either a crap lens on it or as cheap as chips sensor (no pun intended) which is misaligned.
    The raw converter will not sort out this problem - whenever that appears.
     
  19. rbarghini

    Joined:
    Oct 18, 2013
    Messages:
    96
    Likes Received:
    0
    Location:
    Twin Cities, Minnesota USA
    1grayweim,

    I still haven't heard back from Dronefly as to the cause of this (I will also post the reply when I receive it)... I've isolated the issue (for me at least) when using only Medium & Large image settings... the pink artifacts don't occur when the Small image setting is being used. Can you confirm that w/your P2V?

    Thanks,
    Ron
     
  20. 1grayweim

    Joined:
    Dec 3, 2013
    Messages:
    37
    Likes Received:
    0
    Correct, it does not happen when image setting is on Small format.