Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

I'm not sure if this is an issue with iOS 10, or the PhantomPilots app?

Discussion in 'General Discussion' started by normr, Aug 12, 2016.

  1. normr

    Joined:
    Jan 8, 2016
    Messages:
    456
    Likes Received:
    73
    In the last few weeks, I've noticed that when I include a photo stored on my iPad in any posts here, no mater which of the 3 choices of photo quality I select, everyone of them is blurry when you click on it to enlarge it from the thumbnail in the post.

    Is anyone else who might be beta testing iOS 10 seeing this issue?

    The source photos are sharp and clear in the photos app.

    Here is an example, and I chose best




    [​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
  2. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    62
    Ta Ta H
     
  3. Shep

    Joined:
    Dec 24, 2015
    Messages:
    135
    Likes Received:
    48
    Location:
    Phoenix
    [​IMG]

    Thought I would give it a try. Beta 5 here.



    Sent from my iPad using Tapatalk
     
  4. Liam_89

    Joined:
    Apr 6, 2016
    Messages:
    139
    Likes Received:
    27
    Location:
    UK
    Same here when I posted a photo yesterday from my iPhone 6s Plus
    I picked highest quality and it was still blurred
    And I'm on iOS 9.3.4


    Sent from my iPad using PhantomPilots mobile app
     
  5. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    604
    Likes Received:
    165
    Looks like Arizona,
    Pristine!


    Sent from my iPad using PhantomPilots mobile app
     
  6. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    604
    Likes Received:
    165
    The blurred clip looks like a thumbnail vs an actual picture. Explore this as a possible cause for the bad posting.


    Sent from my iPad using PhantomPilots mobile app
     
  7. normr

    Joined:
    Jan 8, 2016
    Messages:
    456
    Likes Received:
    73
    It looks like it's an issue with the phantompilots app, as you can see, when it's posted from the app, the pics are blurry but when posted from the tapatalk app they appear fine, so I guess I should let TJ know


    Sent from my iPad using PhantomPilots mobile app
     
  8. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    12,077
    Likes Received:
    6,370
    Location:
    Amory Mississippi
    He and the other administrators already are aware of the issue and are working on it .
    Something changed and messed it up .
     
    ghook73 likes this.
  9. Shep

    Joined:
    Dec 24, 2015
    Messages:
    135
    Likes Received:
    48
    Location:
    Phoenix
    Dirk, have them check their Media sizes then regenerate the thumbnails if that is possible on their system.


    Sent from my iPad using Tapatalk
     
  10. Helihover

    Joined:
    Jun 23, 2016
    Messages:
    613
    Likes Received:
    354
    Location:
    Oregon
    I'm having issues on this site too on iOS 10. I'm only on beta 2, but I can hardly even type a message. Anytime the auto correct spaces for you or you back space, the screen jumps to the bottom. So annoying I quit typing mess on that device. I don't use apps for forums, I'd rather see the whole site.
     
Loading...
Similar Threads - I'm sure issue Forum Date
Making sure I'm looking where I'm going... Phantom 4 Discussion Apr 4, 2017
Standard Not sure where to post this question so forgive me if I'm not in right place Phantom 3 Help Jan 1, 2017
Not sure what I'm doing wrong but my videos look digitized Pro/Adv Discussion Aug 14, 2016
Professional I'm sure this has been asked quite a bit Phantom 3 Help Aug 12, 2016
Multiple flight mode (again, I'm sure) Pro/Adv Discussion Mar 31, 2016