Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

I'm not sure if this is an issue with iOS 10, or the PhantomPilots app?

Discussion in 'General Discussion' started by normr, Aug 12, 2016.

  1. normr

    Joined:
    Jan 8, 2016
    Messages:
    346
    Likes Received:
    56
    In the last few weeks, I've noticed that when I include a photo stored on my iPad in any posts here, no mater which of the 3 choices of photo quality I select, everyone of them is blurry when you click on it to enlarge it from the thumbnail in the post.

    Is anyone else who might be beta testing iOS 10 seeing this issue?

    The source photos are sharp and clear in the photos app.

    Here is an example, and I chose best




    [​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
  2. Ptr

    Ptr

    Joined:
    Oct 7, 2015
    Messages:
    248
    Likes Received:
    61
    Ta Ta H
     
  3. Shep

    Joined:
    Dec 24, 2015
    Messages:
    110
    Likes Received:
    46
    Location:
    Phoenix
    [​IMG]

    Thought I would give it a try. Beta 5 here.



    Sent from my iPad using Tapatalk
     
  4. Liam_89

    Joined:
    Apr 6, 2016
    Messages:
    113
    Likes Received:
    19
    Location:
    UK
    Same here when I posted a photo yesterday from my iPhone 6s Plus
    I picked highest quality and it was still blurred
    And I'm on iOS 9.3.4


    Sent from my iPad using PhantomPilots mobile app
     
  5. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    361
    Likes Received:
    104
    Looks like Arizona,
    Pristine!


    Sent from my iPad using PhantomPilots mobile app
     
  6. Traveler

    Joined:
    Nov 27, 2015
    Messages:
    361
    Likes Received:
    104
    The blurred clip looks like a thumbnail vs an actual picture. Explore this as a possible cause for the bad posting.


    Sent from my iPad using PhantomPilots mobile app
     
  7. normr

    Joined:
    Jan 8, 2016
    Messages:
    346
    Likes Received:
    56
    It looks like it's an issue with the phantompilots app, as you can see, when it's posted from the app, the pics are blurry but when posted from the tapatalk app they appear fine, so I guess I should let TJ know


    Sent from my iPad using PhantomPilots mobile app
     
  8. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,632
    Likes Received:
    5,696
    Location:
    Amory Mississippi
    He and the other administrators already are aware of the issue and are working on it .
    Something changed and messed it up .
     
    ghook73 likes this.
  9. Shep

    Joined:
    Dec 24, 2015
    Messages:
    110
    Likes Received:
    46
    Location:
    Phoenix
    Dirk, have them check their Media sizes then regenerate the thumbnails if that is possible on their system.


    Sent from my iPad using Tapatalk
     
  10. Helihover

    Joined:
    Jun 23, 2016
    Messages:
    233
    Likes Received:
    181
    Location:
    Oregon
    I'm having issues on this site too on iOS 10. I'm only on beta 2, but I can hardly even type a message. Anytime the auto correct spaces for you or you back space, the screen jumps to the bottom. So annoying I quit typing mess on that device. I don't use apps for forums, I'd rather see the whole site.