Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard iam a mess

Discussion in 'Phantom 3 Help' started by outbackmac, Sep 3, 2016.

  1. outbackmac

    Joined:
    Jul 19, 2016
    Messages:
    42
    Likes Received:
    0
    Just downloaded the dji go app on my new phones and now i cant get the motors to start. i try starting them in auto take off and they run for a second then shut off. please help leaving on vacation soon/
     
  2. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,599
    Likes Received:
    740
    Location:
    Australia
    Have you hot the props on?
     
  3. outbackmac

    Joined:
    Jul 19, 2016
    Messages:
    42
    Likes Received:
    0
  4. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,599
    Likes Received:
    740
    Location:
    Australia
    That is normal behavior..... put the props on and fly it.
     
  5. outbackmac

    Joined:
    Jul 19, 2016
    Messages:
    42
    Likes Received:
    0
    can you help with installing the dji app on a non compatible tablet
     
  6. With The Birds

    Joined:
    Jan 4, 2016
    Messages:
    2,599
    Likes Received:
    740
    Location:
    Australia
    People have a better chance assisting if you tell us what tablet you have...
     
  7. outbackmac

    Joined:
    Jul 19, 2016
    Messages:
    42
    Likes Received:
    0
    verizon ellipsis
     
  8. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,871
    Likes Received:
    5,559
    Location:
    US
    You'll need to sideload it like this.
     
  9. outbackmac

    Joined:
    Jul 19, 2016
    Messages:
    42
    Likes Received:
    0
    sideload did not work either. we are in the process of changing the operating ssytem