Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

I updated the firmware on my standard

Discussion in 'General Discussion' started by jacobus, Jun 19, 2016.

  1. jacobus

    Joined:
    Dec 3, 2015
    Messages:
    19
    Likes Received:
    4
    and now my vids wont play on my computer. All I get is Windows Media player doesn't support the file type. Help please.
     
  2. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,265
    Likes Received:
    390
    Location:
    Alta, Ca.
  3. jacobus

    Joined:
    Dec 3, 2015
    Messages:
    19
    Likes Received:
    4
    I downloaded the VLC and the vids a very jerky. 3 seconds no movement the a jump and then another 3 or so seconds of no movement.
     
  4. jacobus

    Joined:
    Dec 3, 2015
    Messages:
    19
    Likes Received:
    4
    Can I reverse the firmware update?
     
  5. Reed L

    Joined:
    Sep 13, 2015
    Messages:
    1,265
    Likes Received:
    390
    Location:
    Alta, Ca.
    I'm not an update guru, sorry. But it sounds like your pc isn't handling the size of the video. If it's choppy then you either have a pc ram problem or you should check your settings in the go app and reduce the pixel resolution, if that's the right words... If your shooting at 1080p, try going down to 720p. It may also be the type of file you have chosen as default in the go-app so try the other one. If you use an editor first then you can also try formatting the entire file first and then cut it down and edit after to see if the chop goes away.
     
  6. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,636
    Likes Received:
    5,698
    Location:
    Amory Mississippi
    Was gonna say did you check your camera settings after you did the update ?
    Not just camera but all of them .
     
  7. jacobus

    Joined:
    Dec 3, 2015
    Messages:
    19
    Likes Received:
    4
    My old vids play as good as gold so its not the computer. I'll muck about with the camera settings and see if that fixes the problem. Thanks for your suggestions..
     
  8. jacobus

    Joined:
    Dec 3, 2015
    Messages:
    19
    Likes Received:
    4
    That fixed it, I changed the video quality down a bit and its back like the way it was.Thanks fellas.
     
    Reed L and dirkclod like this.