Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Standard How to disable AutoTake Off after stick arming?

Discussion in 'Phantom 3 Help' started by jhayr, Mar 6, 2016.

  1. jhayr

    Joined:
    Feb 1, 2016
    Messages:
    12
    Likes Received:
    1
    Hello Masters;

    New P3 Standard owner here,. Before P3 Im proud owner of P1.
    My P3 arrived yesterday, and Im a bit lost with the DJI go app.
    I noticed that if I arm using the remote sticks, Autotake off is triggered,
    any idea how to disable this function?Thank you very much!

    regards;
    Jr
     
  2. yojo182

    Joined:
    Dec 27, 2015
    Messages:
    125
    Likes Received:
    5
    If you are using csc there is no way to disable this function. Note: the phone will announce take off not AUTOtakeoff that means it will idle there until you push up.


    Sent from my iPhone using PhantomPilots mobile app
     
  3. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,990
    Likes Received:
    5,590
    Location:
    US
    Your Phantom will only auto take off if you click that icon on the left side of the DJI GO app.
     
  4. Meta4

    Meta4 Moderator
    Staff Member

    Joined:
    Jan 8, 2014
    Messages:
    7,739
    Likes Received:
    3,452
    Just don't use auto takeoff.
    Auto takeoff won't happen unless you tell it to.
    Do the driving yourself.
     
  5. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    Plus you have to physically select autotake off twice, if I remember. Once to select icon and then confirn that on a popup banner for it to actually start and takeoff/hover at 3-4 foot.
     
  6. jhayr

    Joined:
    Feb 1, 2016
    Messages:
    12
    Likes Received:
    1
    Hello sir, Thank u for your response,

    Hello sir Thank you for your response, but this is not what I noticed, What happens is after I just arm the stick, it automatically takesoff and promps "takeoff" on the dji go. did not give me any options to takeoff or not and idle the motors. I was thinking there is a settings to disable this.=(