Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Mastro2k

    Joined:
    May 1, 2016
    Messages:
    3
    Likes Received:
    0
    I tried the manual switch on the remote but the app says something about "cannot switch must enable multi-flight mode" but I'm not sure how to do that. Tried searching on here for ATTI but haven't found an answer yet. Thanks.
     
  2. never88winter

    Joined:
    Apr 10, 2016
    Messages:
    109
    Likes Received:
    21
    Go to the icon. Drone pic. And slide the slider to turn on multi features [​IMG]


    Sent from my nice iphone6s+

    using PhantomPilots mobile app
     
    snowghost likes this.
  3. never88winter

    Joined:
    Apr 10, 2016
    Messages:
    109
    Likes Received:
    21
    And get out of beginer mode too. Or wont let you turn on[​IMG]


    Sent from my nice iphone6s+

    using PhantomPilots mobile app
     
  4. Mark C.

    Joined:
    Apr 12, 2016
    Messages:
    119
    Likes Received:
    46
    In your flight screen, touch the top of the screen. A drop down menu will appear, you should see it in there.
     
  5. Mastro2k

    Joined:
    May 1, 2016
    Messages:
    3
    Likes Received:
    0
    Ahh thanks. I was going through the menus but didn't realized I had tapped "Advanced Settings" under the Main screen and so it wasn't showing. Now that it's so obvious lol what a dumb question. Thanks.
     
  6. never88winter

    Joined:
    Apr 10, 2016
    Messages:
    109
    Likes Received:
    21
    Becarful on ATTI mode, inside the house. It wont stay stationary in mid-air and its own wind will cause a crash


    Sent from my nice iphone6s+

    using PhantomPilots mobile app
     
  7. never88winter

    Joined:
    Apr 10, 2016
    Messages:
    109
    Likes Received:
    21
    No prblm


    Sent from my nice iphone6s+

    using PhantomPilots mobile app