Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

How do I get iPad 4th Gen to work with DJI Pilot App?

Discussion in 'General Discussion' started by DavidBorg, Jul 1, 2015.

  1. DavidBorg

    Joined:
    Jun 30, 2015
    Messages:
    8
    Likes Received:
    0
    Is there any way around this issue? What is it that makes the iPad 4th Gen incompatible? GPS? I'm at a loss. I'm incredibly frustrated because I'm using my iPhone 5S for FPV, and it is painful.
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,814
    Likes Received:
    5,540
    Location:
    US
    The processor is too slow. You need an Apple device with an A7 or A8 processor.

    This will allow you to install the DJI Pilot app, but it probably won't perform very well:

     
  3. DavidBorg

    Joined:
    Jun 30, 2015
    Messages:
    8
    Likes Received:
    0
    Bummer. Thanks for responding. Feel free to check out some of my other newbish questions. This is the only quetion I've had someone respond to. Thanks!