Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Horrible audio feedback from Hero 3+ w/ H3 3D

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by TodayTrader, Jul 10, 2014.

  1. TodayTrader

    Joined:
    Apr 20, 2014
    Messages:
    65
    Likes Received:
    0
    Not that it matters in the final video usage, but it bothers me that there is a horrible "SCREEEECH" sound on each video.

    Was thinking it could be the anti-interference board causing this? My other P2 never had this issue and did not use the a-i board.

    Anyone else heard this feedback sound on their audio?
     
  2. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    Yes, it's a common symptom with the H3-3D's, and the anti-interference board seems to make no difference either way (with our without it).
     
  3. Away Point

    Joined:
    May 27, 2014
    Messages:
    51
    Likes Received:
    1
    In my experience, whatever the cause, it centers around the USB connector. After swapping out the "old style" connector (plugs into the back of the GoPro) from a 2D, that horrible audio noise went away.

    Like to know what plus-side there is to that ribbon cable/USB connector, because it certainly has several down-sides. It's fragile, cumbersome, and it results in that awful audio noise.
     
  4. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    There's a couple of explanations for ribbon cable - 1) accessibility for Lightbridge 2) New GoPro 4 is suppose to be thinner yet have mini USB further forward than previous models (this hasn't been confirmed yet)
     
  5. TodayTrader

    Joined:
    Apr 20, 2014
    Messages:
    65
    Likes Received:
    0
    Thanks for the feedback. Yes my other P2 had the connection in back and not the ribbon. That must be it
     
  6. Away Point

    Joined:
    May 27, 2014
    Messages:
    51
    Likes Received:
    1
    Interesting. Thanks!

    But for my uses, I don't miss that flimsy ribbon cable at all.
     
  7. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    ]I was told by the shop that sold the phantom2 to me that its caused by the latest firmware update BUT i had this noise well before the update came out. Its the most annoying noise i have heard. The only time i cant hear it when watching the footage in gopro studio is once the phantom takes off as the props wipe the sound out with thier own wind noise.
    P.S. I didnt know at the time but by accident i found out that if i turn up the volume on my FPV black pearl screen I can hear that noise through the speakers. The noise starts happeneing after the gimble runs through its calibration sequence.
     
  8. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    UPDATE:
    After stirring the pot and putting pressure on the company that sold me the P2, They seem to have started doing something about the problem and yesterday I got a call from them telling me they have spoken to the head knobs here in Australia and from the videos and description I have sent, they believe the cause is the anti interference board causing the annoying buzz in the audio of the recorded videos. So I should get a replacement in the next 2 days hoping this will fix the problem. Will keep you informed guys as soon as i have tested the unit.
     
  9. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    I hate to say it but don't get your hopes up too much, I get that noise whether I'm using the anti-interference board or not and it's the same on my Phantom and 550. I'm pretty convinced it's related to the new ribbon USB cable.
     
  10. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    Yeh i'm starting to believe this will be a court battle coming up.
    Ok - replaced the filter and still the same. Changed cables and again no difference.
    Have taken a video of the results and sent them to the shop who sold it to me. Waiting for his reply but really i'm getting sick of the delays now. So its time for some legal intervention very soon. There is no way i am loosing 1700.00 for a product that wont do what it was designed to do. Lucky for us here in Australia, the laws are pretty good when it comes to disputes.

    When you say you think its the new ribbon usb cable... are you referring to the usb that plugs into the gopro on the side or the paper thin cable that connects to the usb 90deg ange plug that pushes into the gopro?
     
  11. paxpincer

    Joined:
    Jun 6, 2014
    Messages:
    19
    Likes Received:
    0
    Location:
    Auckland. New Zealand
    Its def the ribbon cable, no noise when hard wired.
     
  12. adanac

    Joined:
    Mar 14, 2014
    Messages:
    450
    Likes Received:
    6
    Location:
    NYC
    I'm very confused. You say there is feedback coming from the camera. Can you clarify? There is no speaker on the camera that I know of. Do you mean there is a sound coming from the gimbal that is being recorded by the camera?
     
  13. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    I have just uploaded the video to youtube if anyone wants to take a listen.

    The LINK is : https://www.youtube.com/watch?v=TSuShVz ... e=youtu.be

    Your watching a black screen as i have the gopro cap on. The gopro is on and recording before the phantom is switched on so all the sounds you hear are being recorded by the gopro. Apart from the noise it all works perfectly.

    Ok so this is the issue i have had from day 1.
    Switch the controller on then switch the phantom battery on.
    You hear the start up sequence with all the flashing lights then the 3d gimbal does its calibration. As soon as the calibration is complete, it starts to buzz ( you can ONLY hear it IF you have a FPV screen with the volume turned up. OR once you upload the recorded video to gopro's editing program. Sometimes I would like to add the take off sound to my videos but the buzz is so annoying, that no one would put up with it.
    Besides if we spend all this money for a product then why would you want to accept such a fault and ruin your presentation.
    I am in the process of a replacement from the shop that supplied it to me. They are waiting for the ok from DJI to replace the unit. If DJI refuses this then it goes to court against the shop for either a refund OR a new unit with evidence that all works as it should before they ship it back to me. Why should anyone have to put up with a problem that DJI are well aware of after forking out all that money.
     
  14. Diesel31

    Joined:
    May 20, 2013
    Messages:
    263
    Likes Received:
    1
    Location:
    Long Beach, CA
    I'm not completely convinced it's the ribbon cable. All of my H3-3Ds have the ribbon cable and all are fine except for one that makes that feedback. It's been a backup, so I haven't spent much time troubleshooting. I'd like to get it figured out, but I just don't have the time to work on it right now.
     
  15. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    Hey Diesel,
    Yeh i'm kinda thinking.... If its the ribbon then it would be a 2 minute check to confirm it. Just replace ribbon and test it. So i am more into a gimbal harmonics issue or electrical interference issue. Sad part is, we don't know if over time it damages other electronic parts so every time we turn it on to fly we could be doing more damage. Frustrating as hell though mate.
     
  16. Diesel31

    Joined:
    May 20, 2013
    Messages:
    263
    Likes Received:
    1
    Location:
    Long Beach, CA
    Good call. I have a bunch of new ribbons, will give that a shot and see if that does anything.
     
  17. MenaceCat

    Joined:
    Sep 15, 2013
    Messages:
    57
    Likes Received:
    1
    This isn't correct. I've tried two P2's with the identical set up. The noise is absent in one (either that or very soft) and minimal in the other. I've seen a set up with lots of screeching. The anti-interference board doesn't cause the noise.
     
  18. cokeaddict

    Joined:
    Jul 11, 2014
    Messages:
    161
    Likes Received:
    10
    yes your correct there MenaceCat,
    The shop sent me a new anti interference board to try and nothing changed mate.
     
  19. adanac

    Joined:
    Mar 14, 2014
    Messages:
    450
    Likes Received:
    6
    Location:
    NYC
    The video cuts off after only 10 seconds so it's hard to tell what "feedback" you're talking about. What speaker is being recorded by the mic? And what "presentation" is being ruined? Don't get me wrong, I would not want you to have a defective nor would I want one myself, but it's not clear what the problem is. Are you referring to feedback or a noise coming from the gimbal?


     
  20. freefall101

    Joined:
    May 29, 2014
    Messages:
    157
    Likes Received:
    0
    I have the same issue, he's referring to the whining/beeping noise at the end of the video, in the last couple of seconds.