Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Home Point

Discussion in 'Pro/Adv Discussion' started by Ron, Jun 24, 2015.

  1. Ron

    Ron

    Joined:
    Apr 29, 2015
    Messages:
    29
    Likes Received:
    5
    Since the firmware update I've been one of the lucky ones and had no real problems. One thing I have noticed though is whereas I used to hear a message saying my homeport was fixed shortly after turning everything on, now there is nothing. Has anybody else noticed this.
     
  2. Kman

    Joined:
    Nov 12, 2014
    Messages:
    919
    Likes Received:
    425
    Location:
    San Francisco, CA
    I had this issue but saw I had the mute switch on, on my iPhone 6 Plus. Turned it off and the app starting talking again.
     
  3. Ron

    Ron

    Joined:
    Apr 29, 2015
    Messages:
    29
    Likes Received:
    5
    Now I feel stupid. I must have moved it without realising. Thank you.
     
  4. Kman

    Joined:
    Nov 12, 2014
    Messages:
    919
    Likes Received:
    425
    Location:
    San Francisco, CA
    Did it fix it?
     
  5. Ron

    Ron

    Joined:
    Apr 29, 2015
    Messages:
    29
    Likes Received:
    5
    The phone was on mute but I will try it in the morning.
     
  6. Kman

    Joined:
    Nov 12, 2014
    Messages:
    919
    Likes Received:
    425
    Location:
    San Francisco, CA
    Ok awesome.

    Also make sure after you take it off mute, open the DJI app, and click the volume button on the side to make sure the app volume is up and loud.
     
  7. Ron

    Ron

    Joined:
    Apr 29, 2015
    Messages:
    29
    Likes Received:
    5
    All working, thanks very much.
     
  8. J.James

    Joined:
    Apr 21, 2014
    Messages:
    1,882
    Likes Received:
    162
    Location:
    Upstate NY
    I keep seeing people mention different things about sound and I thought it must just be with the IOS version of the app. But last night some one was mentioning it woking on there android. So were does one turn that on in the app? Because I have yet to hear it ever make any sound not even a battery waring and I dont have any of my sounds on the tablet muted or any thing like that.