Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

hibernation mode

Discussion in 'Phantom 2 Help' started by waterfallrich, Apr 28, 2014.

  1. waterfallrich

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Hendersonville, NC USA
    Hope someone can help. I have the P2 with H3-2D gimbal and have a problem with the gimbal going into hibernation mode. I have 3.0 firmware and everything else is up to date and calibrated (it also did this in 2.0 firmware). When I power up, the GoPro goes to the correct position and tilts like it is supposed to with the X1. A couple of minutes or so into flying, the gimbal tilts badly to one side, then the other, then sometimes corrects itself. I've searched and seen the problem described in other threads, but haven't seen a solution. Is there something I'm missing or something wrong with either the P2 or gimbal? Thanks for any advise.

    Also should add I haven't had any crashes or modified anything except for flying with prop guards. No FPV either.
     
  2. frare bear

    Joined:
    Apr 19, 2014
    Messages:
    26
    Likes Received:
    0
    I noticed the same thing, tilting to the side sometimes, level sometimes, just all over. The only thing that took care of it for me was reverting to v1.8

    Seems like 2.0 and 3.0 are quite flawed... DJI put out an awesome initial product but the support seems to be lacking
     
  3. waterfallrich

    Joined:
    Mar 30, 2014
    Messages:
    10
    Likes Received:
    0
    Location:
    Hendersonville, NC USA
    Thanks for the reply - did you revert from 2.0 or 3.0? Other than this, the P2 flies great.