Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

hi everyone, p2v will not transmit video

Discussion in 'Phantom 2 Vision Help' started by Vegasdrone, Dec 29, 2015.

  1. Vegasdrone

    Joined:
    Dec 29, 2015
    Messages:
    1
    Likes Received:
    0
    ivs done everything, I've concluded its my video transmitter since I can review video in the real section, I can start and stop recording, I've rebind and I've check all cables.
    anyway can anyone point me in the right direction for replacing the wifi card for video? I believe it's integrated into the camera gimbal bubble at the botto?
     
  2. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    4,041
    Likes Received:
    1,181
    Location:
    Brookeville, MD, USA
    First I would reinstall everything as if your craft was brand new in the box. Start from scratch, reinstall all your software and firmware. Report back.
     
  3. NEWBeeWithPhantom

    Joined:
    Dec 28, 2015
    Messages:
    24
    Likes Received:
    1
    I am having similar problems with my P3A video. Looks good out to about 400 feet, then starts to break up. At about 1400 feet, it is hard to read. The video being stored on the micro card that is in the phantom, is very clear. It has to be the video transmission.
     
  4. Mark The Droner

    Joined:
    Aug 26, 2015
    Messages:
    4,041
    Likes Received:
    1,181
    Location:
    Brookeville, MD, USA
    The video on your SD card has nothing to do with the quality of your FPV. I'm going to guess you're flying in a congested area? Since you have Lightbridge, you might take your problem to the P3A forum...