Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Here we go (Troubleshooting)

Discussion in 'Standard/4k Discussion' started by Squirrel!, Apr 4, 2016.

  1. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    I have wasted all day with this and am ready to just trash it all, I am so frustrated.

    The remote ALWAYS connects to the Standard. Always. The issue is getting the GO app to connect. Am I the only one that is dealing with this crap? I am using the recommended device (see signature) and cannot return it. WHY won't the app connect?

     
  2. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    You need to force close litchi and any other app that you use to fly. Go into settings find app force close
     
  3. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    But by golly, Litchi connects immediately...

     
  4. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    Force stopped everything. Deleted about everything. Cleared all cache.
     
  5. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    I had same problem and after force closing litchi and autopilot it worked fine. You can't have both open at the same time and definitely have to force close in settings
     
  6. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    And the remote is connected just fine, no issues,. No, I didn't re-pair it as I don't see the reason/need to. Please tell me where I am confuzzled.
     
    #6 Squirrel!, Apr 4, 2016
    Last edited: Apr 4, 2016
  7. mdowney58

    Joined:
    Feb 15, 2016
    Messages:
    489
    Likes Received:
    113
    Location:
    Mountain City, TN
    Simple stuff first..your device IS connected via WiFi to the RC, correct?

    Sent from my SM-N910V using Tapatalk
     
  8. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    Yes. Sometimes it does. You must remember, the issue is with the DJI-GO app only. The Litchi app works great, always connects. All as shown in the videos.
     
  9. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    Also, the Standard is connected according to the tablet info, but the app still doesn't connect.
     
  10. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    I'm not sure then. My go app would keep switching between the standard picture and inspire picture and I couldn't choose one. After force closing litchi and the autopilot app it worked fine but I also had to shut everything down and restart it and it worked fine. If I open up one of those apps I have to go into settings and force close whatever one I opened to be able to connect to the other one. Try deleting the go app and put it back on or go back a version. Just sync your logs first so you don't lose them before deleting. Did you force close the vertical app as well?
     
  11. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    That's what needs to be done, shut it all down, start it all back up, be sure the wifi is connected to the bird, check what apps are running, force stop everything, then cross my fingers and hope it connects.

    This is a bit much to launch such a technologically advanced 'toy' (albeit a grownup toy) in my honest opinion. Especially when factoring in that after jumping thru all those hoops, it still is no guarantee it will connect.
     
  12. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    For me I only have the problem with go app when I open the other apps. You don't need to do all that. Don't turn on anything and go to tablet and go into settings/app manager and go to litchi and press force close. Then force close vertical studios, then any other app you use to fly p3s. You only have to do this if you open any of those apps. It just seems like the go app has problems when you have any of the other flying apps open. Then turn on remote,then bird and then connect with wifi. Wait for it to connect with remote then open up the go app. If the problem still is there try deleting the other flying apps you use and then try again. If it works you can try to narrow it down to what app is causing problems. You don't need to check what apps are running. Just force close every flying app and use one at a time. I had the same problem and it was cause I didn't force close the litchi app I just swiped away and thought it was closed. As soon as I force closed it then opened go app everything was fine. I'm just giving you the exact same situation I was in 3days ago and that's what worked for me.

    If none of that works I'm not sure what the problem is.


    Sent from my iPad using PhantomPilots mobile app
     
  13. martybabe

    Joined:
    Aug 30, 2014
    Messages:
    200
    Likes Received:
    127
    How do you go back a version please. I would love to do this as the last goapp update halved my range.

    Good luck squirrel, love the hobby but boy it can be frustrating sometimes.
     
  14. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    DSCN6638.JPG DSCN6640.JPG DSCN6641.JPG I have literally been on this for the past 10 hours (work's slow right now) and am beyond frustrated. Did it your way, except I closed/stopped every last program anyway.
     
  15. mikep2323

    Joined:
    Oct 26, 2015
    Messages:
    261
    Likes Received:
    57
    I can give it to you but can't do till tomorrow. There is a site called aptoid. It's like a Google play store and they have every version there. You might have to be rooted to do and it's android only. I can get it for you but can't do now.
     
    martybabe likes this.
  16. soulphantomflyer

    Joined:
    Mar 24, 2016
    Messages:
    208
    Likes Received:
    54
    I like your tablet holder


    Sent from my iPad using PhantomPilots mobile app
     
    Squirrel! likes this.
  17. mcphipps

    Joined:
    Dec 8, 2015
    Messages:
    507
    Likes Received:
    156
    Location:
    Wheatfield Indiana
    Squirrel!
    There is a program out there call SHUTAPP for Android. I don't know if it is for IOS as well. But this program will shut down the programs running in the backround. DJI GO app even after it is shutdown, still runs in the backround. So does the Litchi app. You need to shut them down completely using this app it is easy. Otherwise you have to "kill" the app on the tablet. This app does it easier and faster.
    Hopefully this will help you out.
     
    Squirrel! likes this.
  18. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    808
    Likes Received:
    259
    :eek:Shutapp did the trick! I owe a 12 pack to mcphipps! THANKYOU! :D:cool::D
     
  19. BW4706

    Joined:
    Jan 6, 2016
    Messages:
    65
    Likes Received:
    10
    I've had the same issue. As stated above. I also force stop each app before opening another. App works every time now. Somewhat of a pain but it's the only way I've found to correct this issue.
     
    Squirrel! likes this.
  20. TheLightSpeedz

    Joined:
    Jan 24, 2016
    Messages:
    1,186
    Likes Received:
    366
    I know what to do.....


    Get an iPad.


    Sent from my iPhone using PhantomPilots mobile app
     
    Squirrel! likes this.