Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

help

Discussion in 'DJI Ground Station' started by kentM, May 11, 2015.

  1. kentM

    Joined:
    Jul 3, 2013
    Messages:
    34
    Likes Received:
    3
    Location:
    Plano, Texas
    Ladies and or gentlemen,

    I need help. I used to have long black shoulder length hair. Today it is mostly white and no more than a quarter of an inch long and I never visit a barber. I am trying to make the simulate mode of the DJI PC ground station work. I have watched the videos and read what I can but I just can’t make it work. I am missing something but unable to find it.

    First I fire up the P1.5 and let the system memorize the home point. Then I open the GS (4.0.11) on the pc running win7. I select the correct com port and click “connect” which it does. It shows the a/c and the big red “H” right on my actual location. Then I open the editor and download a mission that has been previously set up to take place in close proximity to the home point. This opens on the screen just as I prepared it with five waypoints, all set for the same altitude, speed and turn mode. I then hit ctrl-rtclick at or near the home point and the word “simulate” appears on the screen. I then click in the editor to upload the mission. The box opens to review the mission and all looks normal. (no red items). I click on yes. The a/c symbol moves about 200m away from the home point. I then select the red go button. Absolutely nothing happens. Two days later it is still there unless the battery in the P1.5 dies, of course….



    Any and all ideas will be thoroughly reviewed and tried

    Thank you
    Kentm