Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Help with Alex Moss board and gimbal tilt

Discussion in 'General Discussion' started by three6ty, Dec 28, 2013.

  1. three6ty

    Joined:
    Oct 11, 2013
    Messages:
    34
    Likes Received:
    0
    Hi,
    Wonder if anyone can help. After the trouble I had with my ebay gimbal, I managed to get hold of a genuine Alex Moss board for it. I have it set up and working except for the tilt function. I have it enabled in the naza assistant and the lever on back of tx is callibrated. I have it plugged in to the board and plugged in to the correct port on the naza unit. i also have the simpleBGC software working but can't for the life of me get the tilt to work. Has anyone set this up and have any advice? Many thanks.
    Cheers, Rich
     
  2. three6ty

    Joined:
    Oct 11, 2013
    Messages:
    34
    Likes Received:
    0
    Anyone,please :)
     
  3. EMCSQUAR

    Joined:
    Sep 5, 2013
    Messages:
    1,692
    Likes Received:
    6
    Location:
    N 44.895 W 93.354 Minnesota
    Where do you have it plugged in on NAZA? The biggest mistake(s) people make are they plug into X1 when they should be plugging into F2. The other common mistake is plugging it in upside down. Attached is video

    http://www.youtube.com/watch?v=rTem0m9klZk
     
  4. three6ty

    Joined:
    Oct 11, 2013
    Messages:
    34
    Likes Received:
    0
    Yup, plugged in correct port on naza and right way up. Have tried both ways. The board in that video is what I had with the gimbal but it was faulty. So I bought a genuine Alex Moss board. The gimbal works and levels all ok but the tilt will not work. I have now spent 2 days trying to get tilt to work :(
    Cheers, Rich
     
  5. Driffill

    Joined:
    Jun 14, 2013
    Messages:
    529
    Likes Received:
    3
    Have you turned the gimbal on in the naza software?
     
  6. three6ty

    Joined:
    Oct 11, 2013
    Messages:
    34
    Likes Received:
    0
    Over the space of several days I've exhausted every option possible on this gimbal and board. My friends have the same board but the difference is that they have them plugged in to proper receivers rather than in to a naza.
    Anyhow, I have moved this on to a friend now who will put it on a spare F450.
    I toyed with the idea of putting a proper RX in to the phantom but I have now purchased a Zenmuse. What I should have done originally but they were £450 then. However they are much more affordable now. Should be here tomorrow.
     
  7. Dereyes Films

    Joined:
    Oct 20, 2013
    Messages:
    41
    Likes Received:
    0
    I have the same issue with my Tarot gimbal, had it installed at a hobby shop it worked for a day and the tilt just stopped working. They are lost to why its not working so I'm just not dealing with them anymore. i've done so much research but can't find a **** solution. All I know is that on Naza assistant X1 slides side to side on its own making me think thats the issue. It stops once I turn off the controller so I know its not in the Naza board. I'm just trying to figure out if its my controller or not. Everything else works fine.