Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Help - White speckles on nighttime P2V+ Video

Discussion in 'Phantom 2 Vision + Discussion' started by RScottCampbell, Jul 17, 2014.

  1. RScottCampbell

    Joined:
    Apr 13, 2014
    Messages:
    42
    Likes Received:
    0
    Hi all,
    Here's a strange one. I flew my P2V+ on the 4th of July hoping to catch some views of fireworks. (I made sure to be in a safe area and didn't fly over or through them.) Instead of interesting fireworks video I got video of small white blocky speckles overlaying the night video in several video modes. See below for sample pics and links. It's never been crashed, landed hard and has always been kept in a hard case.

    DJI Shenzen Tech Support says it's the FPC Ribbon Camera Cable and to order one from a US distributor. Apparently US Hobbies sells them for $200 from parted out new units. No one else has them.

    Here are my questions:
    - Do the below samples look like noise from a broken FPC Ribbon cable? To me they look like image processing failure.
    - Does anyone know where these ribbon cables can be purchased?
    - Any thoughts as to what's going on?


    Video samples: (not small)
    sample 1 Has noise - 1080P 30 FPS Narrow FOV http://www.scottcampbellphotography.com/downloads/DJI/DJI00101.zip 1.6 gigs
    sample 2 - No noise - 1080P 30 FPS Wide FOV http://www.scottcampbellphotography.com/downloads/DJI/DJI00102.zip



    http://www.scottcampbellphotography.com ... I00103.zip

    http://www.scottcampbellphotography.com ... I00104.zip
     

    Attached Files:

  2. Double-D

    Joined:
    Jun 6, 2014
    Messages:
    319
    Likes Received:
    0
    Location:
    The Land Down Under
    There is past post with someone having the same issue while filming on the 4th July. Dirty Bird posted a great explanation. It's not the ribbon cable. Have a look for it.

    I bet those ribbon cables will sell out fast.
     
  3. NYG

    NYG

    Joined:
    Jun 16, 2014
    Messages:
    50
    Likes Received:
    2
    Location:
    Long Island, NY
    $200 for a ribbon cable? That's insane.
     
  4. RScottCampbell

    Joined:
    Apr 13, 2014
    Messages:
    42
    Likes Received:
    0
    I read Dirty Bird's thread. I've been a pro photographer since th 80s and have worked with all kinds of cameras with CCD and CMOS sensors, (including custom cooled rigs) since they first hit the market. I've never seen noise like this. Assuming heat the issue, one thing doesn't make sense. The white spots only show up in narrow FPV mode. They don't show up in any other mode. If this was heat related noise, why doesn't it show up in other video modes? I'll post this to the other thread and see what DB thinks.
     
  5. Dirty Bird

    Joined:
    Apr 15, 2014
    Messages:
    0
    Likes Received:
    9
    Location:
    Glen Burnie, MD - USA
    Interesting that it only appears in the narrow mode. The camera isn't intended for low-light shooting, and there is no "Night Mode" setting. I assume normal light pictures look fine? Perhaps this is just a glitch in the processing algorithm?
     
  6. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    If so a future firmware update might resolve it.
     
  7. Mesopelagic

    Joined:
    Jun 19, 2014
    Messages:
    23
    Likes Received:
    0
    I have the same problem (and posted it a while ago: viewtopic.php?f=6&t=18634). I think I have to agree it happens on narrow and not on wide settings. But I am not sure at the moment. I did some shots some days (in the dark) some days ago and they where "fine".